Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
2,798 Posts
I just sold my 60gb vertex for $170 shipped to the UK....so I'd say probably $160 shipped in the states each.

Not sure what your are saying about raid, but raiding SSD's in pretty linear on performance. I had 3 in raid 0 and was getting 607 mb/s read and 444 write speeds. Single drive is around 210 and 145.

As for the monitor, I dunno maybe $220 shipped.
 

·
Registered
Joined
·
3,318 Posts
Discussion Starter · #4 ·
Drives are faster then 3 times in raid. 670 read 500 writes but no games loaded faster then just 1 drive. Mite work now with new rapid share storage 9.6.1?? Has trim with raid. But bf2 loaded slower and bc2.

Vertexs are 1.5 both are 220 reads/150 writes~. Thare in raid now.

Ok here is this. kodak easyshare v1233 12 mp
and canon easy share powershot sd790is 10mp
 

·
Registered
Joined
·
3,318 Posts
Discussion Starter · #6 ·
got 3 have 1 old one 2 new. 1.0 fw.
Now 2 new ones 1 month old.
Tryed raid 0 with 3 Got longer loads.
New drivers out tho , trim on raid. All 1.5 FW

1st is single, 2nd in 2 drives in raid0, 3rd is all 3 and fresh os and raid0
 

·
Registered
Joined
·
2,798 Posts
Yeah ICH10R on a P55 board.

Like 415/300, it's very linear....but I had the same low scores in the small transfer rates. Running 128k stripe and I did align the drives to 128 also using the ''repair'' utility when I installed the OS.
I did everything I know to do.....but I wasn't running TRIM....can this be the huge difference here?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top