Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,241 Posts
Discussion Starter · #1 ·
Every since I've installed 306.23, in every single game I've tired (D3, League of Legends), I get lines coming out of characters, 20+ seconds freezes, frequent driver crashes, massive blocking, heavy artifacting, etc.

I'm pretty frustrated. I've tried driversweeper, changing drivers (I went back to version 301, and I STILL had the problem), re-installing drivers, and doing a 'clean-install' of the drivers from nvidia, and CCleaner.

However, I can play 1080p video in VLC...

I just want my GPU to work properly again:(
 

·
Premium Member
Joined
·
8,764 Posts
Since you tried driver sweeper and then installed old working drivers I think your card might just be dying on you. Having the card die on you after installing the new drivers might have just been a coincidence.
 

·
Registered
Joined
·
1 Posts
I had the *exact* same thing happen.

I went from 306.02 with SLI GTX 460 that was working well. After I installed 306.23 WHQL, I now have artifacts in LoL and Borderlands. I went back to 306.02 and now have the same behavior as when I upgraded.

I think the upgrade to 306.23 changed something fundamental in the configuration that can't be undone by reverting. I don't know why all the cleaning steps you did did not help; I have yet to do those steps myself. (I really don't want to lose my tweaks to various games and need to write everything down first.)
 

·
Registered
Joined
·
891 Posts
You are not alone. I have had this problem with the last few driver releases now on my 460's in SLi. I've done the full manual cleaning my system and everything. The only thing that fixes it on my end is a clean install. What is really annoying is the fact that these drivers will be stable and working perfect for me then just randomly start this behavior. It might be my cards dying but I still think its these drivers. Going to do another reformat on my end and see if it fixes my problems again like it has in the past. If it does I will let you know.
 

·
Registered
MSI
Joined
·
1,537 Posts
Hmm I guess this driver is not good for GTX460 (Nvidia should fix this) ... I use GTX570 and has no problem for a while.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top