Overclock.net banner

1 - 6 of 6 Posts

·
Banned
Joined
·
330 Posts
Discussion Starter #1
Alright, currently im running my FSB at 200mhz and its at 2.2ghz. Im looking to overclock it but regardless of what i raise it to i get an error in prime95 rather quickly. Can this not be overclocked, am i doing something wrong, or is there a compatibility issue with my mobo/cpu?
 

·
Registered
Joined
·
907 Posts
well hey your prob i think is your ram is it on a divider? if not put it on one (333/166) that one should stop your ram from being overclocked so much when you up your ht/fsb? when you up the ht it overclocks the rams aswell so lower it to 166
also change your htt to 4xso that it is lower than 1000/4x 220 = 880 or what you might have it at 5x220 =1100 keep your htt below 1000 ALSO GIVE ME A LIST OF YOUR SETTINGS EVERTHING !!!

VCORE
VDIM
HT
HTT
DIVIDER etc .. and i wll be happy to help but try lowering your ram divider and changing the htt should solve your prob if not email back
 

·
Registered
Joined
·
907 Posts
ignore what i just wrote lol thought it was a 64 you has sry but that is the way that chip is set up 11x 200 = 2.2

again try lowering your ram divider and see if that helps also those chips are very hot are they ? what are your temps ?
give me a list of your settings and again ill be happy to help
 

·
Registered
Joined
·
183 Posts
Yea post what bios settings your running and we'd be able to help you alot easier, post your vcore fsb etc and what speed you are trying to achieve.
 

·
Banned
Joined
·
330 Posts
Discussion Starter #5
my bios wont allow me to change my divider just so u know, ill get my vcore and voltages etc. for you.
 

·
Premium Member
Joined
·
4,752 Posts
In your Phoenix/Award Bios:

Go to the Softmenu Initial Setup Page

Change Memory Frequency to 333MHz
Choose Expert for your Memory Timings and choose 3-3-3-8 as this will take your Dram out of the overclock and leave you to CPU. After you have your CPU at your highest stable overclock you can then play with the ram voltages and timings to achieve the maximal ram speed.

Go to the Advanced Chipset Features Page
Make sure the memory timings here reflect the 3-3-3-8 timings
Set your "Spread Spectrum" to disabled
Set your "Enhance PCI Performance" to disabled. You can change this after you have achieved your best overclock and see if your system is stable afterwards.
Set your "AGP Data Transfer Rate" to 66 and disable "AGP Fast Write".

hth,

R
 
1 - 6 of 6 Posts
Top