Overclock.net banner
1 - 9 of 9 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
Heya guys! I've hit a wall
I'm pretty sure the problem lies in either my budget ram or my psu. here are my settings..

Httx3
HTT-260
vcore-1.55
ram voltage-2.5

I'm running a devider and no matter how high or low i make it i just cant get the cpu past 2.7! I upped the vcore to 1.60 and even 1.65 and i still cant get it to run higher then 2.7.. Any ideas? I'm running a 350watt psu and two sticks of ram, one 256meg and one 512 both ddr400 budget ram..

Thnx Guys!
 

·
Registered
Joined
·
490 Posts
Quote:


Originally Posted by Evil-Mongoose

Heya guys! I've hit a wall
I'm pretty sure the problem lies in either my budget ram or my psu. here are my settings..

Httx3
HTT-260
vcore-1.55
ram voltage-2.5

I'm running a devider and no matter how high or low i make it i just cant get the cpu past 2.7! I upped the vcore to 1.60 and even 1.65 and i still cant get it to run higher then 2.7.. Any ideas? I'm running a 350watt psu and two sticks of ram, one 256meg and one 512 both ddr400 budget ram..

Thnx Guys!

Have you found out exactly how high the FSB will go and still load windows? Try running a higher FSB and a smaller divider. That's houw I was able to boot 2.81ghz on Air cooling.

HTT: 3x
FSB: 296mhz
multi: 9.5x
1.33 ram divider
1.60 Vcore.

Try that.
 

·
Registered
Joined
·
1,621 Posts
It might be your powersupply, even though if you up your voltage it might not be able to give you a more constant supply. I'm using a 380w antec and I too think that it might be at its limit.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #4 ·
Nope my bios doesn't allow me to incread my multi by .5, but yea i still couldn't get over 2.7 using those settings
I think the prob is in my ram and maybe my psu. Thnx alot 4 the help!
 

·
Premium Member
Joined
·
45,674 Posts
I agree with sleepy916, a good PS is often overlooked and required for a stable OC!
Your MB may have hit the wall but the PS upgrade is still a very good investment.
 

·
Registered
Joined
·
220 Posts
The lowest I would go PSU wise with your setup is the PSU I have the 380TPII Antec.

Then again, I tried a 550W Antec to see if I could run at 2.7 and it didn't help me in that respect at all.

YMMV.
 

·
Premium Member
Joined
·
5,145 Posts
The 3200+ venice isn't a great overlocker. 2.6 is good. I kept mine at 2750 for about a week and couldn't keep it stable. I think it's fried, I can't even go past 2500 any more.


Edit: My temps were only at 42c load too.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #8 ·
Oh dam that sucks, i'm getting watercooling soon as well so that along with new ram and a new psu should fix it i hope. My ram doesn't like going over it's stock voltage either so i think that could be a limiting factor as well. The max temp i get to is 38c at the moment.

Thnx alot guys.
 
1 - 9 of 9 Posts
Top