Overclock.net banner

3200+ Venice @ 2.6, cant get above 2.7!

509 Views 8 Replies 7 Participants Last post by  timmay7
Heya guys! I've hit a wall
I'm pretty sure the problem lies in either my budget ram or my psu. here are my settings..

Httx3
HTT-260
vcore-1.55
ram voltage-2.5

I'm running a devider and no matter how high or low i make it i just cant get the cpu past 2.7! I upped the vcore to 1.60 and even 1.65 and i still cant get it to run higher then 2.7.. Any ideas? I'm running a 350watt psu and two sticks of ram, one 256meg and one 512 both ddr400 budget ram..

Thnx Guys!
1 - 1 of 1 Posts

· Registered
Joined
·
549 Posts
Quote:


Originally Posted by Evil-Mongoose

Heya guys! I've hit a wall
I'm pretty sure the problem lies in either my budget ram or my psu. here are my settings..

Httx3
HTT-260
vcore-1.55
ram voltage-2.5

I'm running a devider and no matter how high or low i make it i just cant get the cpu past 2.7! I upped the vcore to 1.60 and even 1.65 and i still cant get it to run higher then 2.7.. Any ideas? I'm running a 350watt psu and two sticks of ram, one 256meg and one 512 both ddr400 budget ram..

Thnx Guys!

Have you found out exactly how high the FSB will go and still load windows? Try running a higher FSB and a smaller divider. That's houw I was able to boot 2.81ghz on Air cooling.

HTT: 3x
FSB: 296mhz
multi: 9.5x
1.33 ram divider
1.60 Vcore.

Try that.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top