Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,935 Posts
Discussion Starter #1
Hello there, first time in here and wanted to say hi. This is my first machine to OC on and sadly enough im having a hard time getting it to even boot up trying to find my max FSB. I did all that lower the multiplier to 8x and raise the cpu frequency by 10. It wont even boot. Ive been told these arent the greates tto CO alot out of but i cant even get it to go past the first step up. Only thing I can think of is that maybe i dont have my memory timings set quite right or the ratio (Still havent figured out quite yet in BIOS) Im still a little confused even with the FAQS and walk throughs, as to know how to adjust my RAM setting in bios. I am using a Biostar TForce 4u board that has been really great in hleping me with it options but just a little lost. If maybe you could point me i the right the directon that woudl be awesome. Maybe a RAM for dummies article lol or maybe someone who uses this board too. Thanks for reading
 

·
Premium Member
Joined
·
4,752 Posts
Hello Hednik and welcome to the forums


Biostar has some issues at lower frequencies. Have you tried setting the RAM at 266 (PC2100), the HTx4 and the HTT at 235 and the multi at 9, 10 then 11? I have heard about people having real problems with the lower HTT raises.

If that works, then try 242 with the same steps.

R
 

·
Registered
Joined
·
1,935 Posts
Discussion Starter #3
Cool thanks. Since last night I've been running the HT x4 the multiplier at the standard x11. The mem is at 166/333. Ihad been try to do a x8 multiplier at 210 with the memory at 200/400 with no changes to the HT x ?. Ill try to see if i can lower the multiplier to 9 and run 166 on the mem and see if it will boot. THanks much
 
1 - 3 of 3 Posts
Top