Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
419 Posts
Discussion Starter #1
I'm not sure if it's my sensors or the cooler itself, but on Speedfan, it tells me that Temp3 is 60C and Core is 44C on load, I don't know which one to believe, and both of these temps jump as soon any sort of load hits the computer, for instance, as soon as I start orthos and my CPU goes to 100%, Temp3 goes from about 41C to 55C in less than 3 seconds, and the Core temp idle temp is about what my room temp is, about 26C. I tried using all other kinds of programs, everest tells me 17C on both cores, and CoreTemp restarts my PC sometimes if i open it, and it tells me the same thing as everest
 

·
Registered
Joined
·
919 Posts
I've found the biostar temp monitor and everest to be the most accurate with my brisbane. Brisbane core temps cannot be accurately read. Only cpu temp.
 

·
Registered
Joined
·
1,395 Posts
I get pretty much the same as you with my Brisbane. I dont worry about it myself though, I play games without my CPU exploding in an epic fashion


However you'd be wise to make sure that your readings are inaccurate.
 

·
Registered
Joined
·
2,328 Posts
Same here I have been trying to get an accurate temp reading since I got the chip. I really have no idea what temps I am running and as stated above I will start to worry when the epic explosion comes.
 

·
Premium Member
Joined
·
12,058 Posts
I would zap it with a digital temperature sensor type dealy, I think their like $40? Can't remember


I would say try coretemp but it sounds like they give out false readings on the brisy cores.
 

·
Premium Member
Joined
·
45,674 Posts
The Brisbane seem to have some issues with temp reports....
Members report odd temps with many softwares.
 
1 - 6 of 6 Posts
Top