Overclock.net banner

3dmark06 on vista/

1059 Views 10 Replies 7 Participants Last post by  pez
hi a;; dose 3dmark run on vista x64 as i want to bench on this to compare my old system to my new one?? i have installed it but it dose not run i used v 1.1.0 or do i need to use another version??/ cheers
1 - 11 of 11 Posts
ok if i run it as a admin it says - this application has failed to start because openAL32.dLL was not found. re-installing the application may fix this problem- but iv re-installed twice and still the same ??? im lost
You need to install OpenAL. The 3DMark06 installer should have done this for you already, but download this and run as Administrator.
wot is openal?? sry for the stupid questions but i really am a noob..lol
It's something that 3DMark06 uses to create sound. Ironically enough, you don't hear sound during the normal tests, but it's still required to run.
I get that error every time I install 3dmark06. Just search google for a download for openal32.dll. Once you get that, just copy it into the 3dmark06 directory in program files. I think the path by default is:

c:\\program files (x86)\\futuremark\\3dmark06
just install openAl it will make everything works as it should
Sorry to bump such an old thread, but I had this problem before and installing the latest OpenAL32.dll worked, but now it's not at all. I copied the file into the 3DMark06 directory and all, but I still get the same error. I had this working on my last Windows Install of x64 Ultimate.
So I'm guessing it's not working for you? Either?
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.