Overclock.net banner

1 - 17 of 17 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
I have a 64 bit OS, any reason why my pc wont show all 4 gigs of memory?
Im going to start check the sticks one by one i guess.Hopefully one isnt bad?
It only shows 3.25.
Photo attached.
Thanks.
 

·
Premium Member
Joined
·
65,162 Posts
Your motherboard needs to perform memory remapping or hoisting.
 
  • Rep+
Reactions: Twinnuke

·
Premium Member
Joined
·
7,824 Posts
I have a 32 bit operating system and it shows 3.25 gigs.

Type in msconfig. Right click the msconfig app to run it as Administrator. That brings up the configuration utility. There is a setting for Max Memory - Make sure that's unchecked/blank.
 

·
Registered
Joined
·
167 Posts
Quote:


Originally Posted by DuckieHo
View Post

Your motherboard needs to perform memory remapping or hoisting.

This

50% of the time it works every time

you can change it in your bios usually under memory options or such...
 
  • Rep+
Reactions: Murderous Moppet

·
Registered
Joined
·
79 Posts
Discussion Starter #5
Ok thanks for the leads all.

Is it possible also because I have XP installed on a secondary drive? I wouldnt think that should matter since im in vista right?
 

·
Premium Member
Joined
·
65,162 Posts
Quote:

Originally Posted by BlueBoy View Post
Is it possible also because I have XP installed on a secondary drive? I wouldnt think that should matter since im in vista right?
Has nothing to do with it.
 

·
Premium Member
Joined
·
20,621 Posts
I remember, my dad's OEM Acer computer had a setting in the BIOS that stated what amount of memory [2.5GB, 3GB, 3.25GB etc.] to map; while this feature is for 32-bit systems, it might also affect 64-bit systems. However, my dad's comp uses 32-bit Vista [Basic] and 3GB of RAM so that setting is irrelevant for me.
Try finding it in your BIOS and setting as necessary.
 

·
Banned
Joined
·
3,774 Posts
Quote:

Originally Posted by youra6 View Post
I have a 32 bit operating system and it shows 3.25 gigs.

Type in msconfig. Right click the msconfig app to run it as Administrator. That brings up the configuration utility. There is a setting for Max Memory - Make sure that's unchecked/blank.

LOL everyone knows 32 bit will not utilize all 4G
 

·
Registered
Joined
·
1,945 Posts
Quote:

Originally Posted by jimibgood View Post
LOL everyone knows 32 bit will not utilize all 4G
Not everyone
.
 

·
Registered
Joined
·
1,862 Posts
Go into MSCONFIG goto boot and click advanced boot options and theres a option for memory
 

·
Registered
Joined
·
352 Posts
Quote:


Originally Posted by theintrepidmontti
View Post

This

50% of the time it works every time

you can change it in your bios usually under memory options or such...

"i'm going to be honest with you, that smells like pure gasoline"
 

·
Borking Builds Since 2020
Joined
·
861 Posts
Quote:


Originally Posted by jimibgood
View Post

LOL everyone knows 32 bit will not utilize all 4G

Psst, recheck his attachment in the OP, he's got a 64-bit OS
 

·
Registered
Joined
·
593 Posts
Quote:

Originally Posted by theintrepidmontti View Post
50% of the time it works every time

Quote:

Originally Posted by ardentx View Post
"i'm going to be honest with you, that smells like pure gasoline"
"Oh God, it smells like a used diaper full of Indian food!"
Oh man, what a great movie.

Anyways... A friend of mine bought a <shudders> eMachine from.. <shudders again> Best Buy recently. It has 4gb of ram, but shows 3.75gb. This is on a 64bit Win7 install. I spent hours trying to fix this with no avail.

Don't strangle me! I know this is one of the greatest offenses to us techies, to #1 - go th Best Buy, and #2 - tell someone to get an eMachine.

In defense.. The guy was broke and used credit to buy it. I tried everything in my power to make him build a machine with me.
 
1 - 17 of 17 Posts
Top