Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
798 Posts
Discussion Starter · #1 ·
Im running into a weird issue here on my machine.

I have 4 OCZ Agility 3 SSD's and put them into a RAID 0. After installing Windows 8 Pro and running ATTO I only get around 780MB/s and on HDTune I get less than 400MB/s. Its running on a HighPoint Rocket 640L PCI-E X4 raid card in a PCI-E X16 slot.

Just a few weeks ago I put 2 OCZ Agility 3 SSD's in a RAID0 and got right around 1.1GB/s on an integrated Intel RAID controller.

Any ideas what could be causing these lower speeds?

Thanks!
thumb.gif
 

·
Premium Member
Joined
·
7,731 Posts
I'm no expert in storage but maybe it's bottlenecking in terms of the bandwidth with 4 drives on the intergrated chip. Or I could be be talking rubbish...

I don't suppose you have a RAID card to try at all do you?

Have you verified the speed of the drives individually?
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by freakb18c1 View Post

I'm amazed that the Highpoint card is getting those speeds! Is that integrated controller Sata II or III?
The HighPoint card is SATAIII. The Intel Board I used on a previous setup was SATAIII as well. The HighPoint card is using a Marvell controller.
Quote:
Originally Posted by Crooksy View Post

I'm no expert in storage but maybe it's bottlenecking in terms of the bandwidth with 4 drives on the intergrated chip. Or I could be be talking rubbish...

I don't suppose you have a RAID card to try at all do you?

Have you verified the speed of the drives individually?
Im not using the integrated card on this machine. I'm using a HighPoint Rocket 640L.

Im about to do a firmware update on the drives and the controller card. Im also going to flash to latest bios. Will post results shortly.
 

·
Premium Member
Joined
·
2,289 Posts
Ah I see ... believe or not the Intel on board Sata III controllers are better than a entry level discrete raid card like your Highpoint card. But those are some really good numbers for that card dude
smile.gif
 

·
Registered
Joined
·
798 Posts
Discussion Starter · #6 ·
Of course the Marvell Firmware Updater only supports 32bit...

Flashed to the latest BIOS now. Also, the OCZ Toolbox won't detect any of my drives.

Update: Nevermind the OCZ Toolbox won't let you do it to your bootdrive
tongue.gif
Which makes sense.
 
1 - 6 of 6 Posts
Top