Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
367 Posts
Discussion Starter · #1 ·
Lo all,

K I have been overclocking for a few weeks now with great results I have pushed my 7800GTX to a satisfactory level and I got my X2 4400+ to 2.64 well so I thought anyway, I booted up yesterday and ran a benchmark and my cpu score was lower than normal, I opened the AI BOOSTER app I got with my mobo and it has reset back to the default grrrrrrrrrrr I rebooted to check my bios and in my bios everything is still clocked so why is it not working??

the settings I had are 240x11, 1.45v and 2.6ddr, it ran stable and well fine and now its done this and I dont know how to make it work again cos I am a noob lol, is there other settings I need to change or unlock on my bios/mobo?

If anyone knows how I can get it higher like 2.75 (1000fsb) can you let me know what I need to do

Cheers
 

·
Registered
Joined
·
2,630 Posts
ooooooookay.......first question.......do you have 2 or 4 sticks of RAM. The more sticks you have, the less overclock you will get.

Assuming you have two....
2-3-3-6 @200MHz
HTx1
vMem 2.80v
HTTx250
MULTI x11
vCore 1.5

EDIT: It has also been brought to my attention that the AIBooster sometimes reverts back to stock settings. Although I have never had that problem, it may be a good idea to get rid of the AI booster and use programs like asusprobe2 and cpuz to check your status.
 

·
Registered
Joined
·
367 Posts
Discussion Starter · #3 ·
I have 2Gb (2x1Gb) Crucial Dual channel 3200 timing I think are 3-3-3 how do 2-3-3-6? and what is HTx1? noob like I said really new to this but have no fear of indians whats so ever (smoke signals) lol

what if i was to go 2.8?
 

·
Premium Member
Joined
·
7,252 Posts
Quote:


Originally Posted by Bys0n

Lo all,

K I have been overclocking for a few weeks now with great results I have pushed my 7800GTX to a satisfactory level and I got my X2 4400+ to 2.64 well so I thought anyway, I booted up yesterday and ran a benchmark and my cpu score was lower than normal, I opened the AI BOOSTER app I got with my mobo and it has reset back to the default grrrrrrrrrrr I rebooted to check my bios and in my bios everything is still clocked so why is it not working??

Asus mobos have a thing called CPR-Cpu Parameter Recall wich after a failed overclocking resets your settings to default. If you enter in the bios right after the CPR has reseted the clocks you will see the old settings (240x11) but in reality they are 200x11. A reboot should put them back up to 240x11.

After all, 240 seems a preety decent o/c, this cpu doesn't go a lot higher than that on air. To see those memory settings try nTune (www.nvidia.com), and it has a system monitor so you can watch the clocks.

Cheers mate!
 

·
Registered
Joined
·
2,630 Posts
My brother can get 2.75 on air with a BT...

The HT is in the CPU configuration tab on the advanced settings tab. It will have Hyper Transport, most likely set to auto, you should set it to one...and you shouldn't have to fiddle with your RAM timings, just put them on 200MHZ and ur good to go.
 
1 - 5 of 5 Posts
Top