Overclock.net banner

4870x2 Middle LED: Strange video issue in restarts/windows

5790 Views 14 Replies 5 Participants Last post by  platiNa
My system:

Motherboard: LP UT-X58-T3eH8: Out-Of-Box Bios (03/2)
CPU : i7 920 3836B
Memory: Kingstong HyperX 1866
Power Supply: PC Power and Cooling 750W Silencer
Video card: Sapphire 4870x2
Hard drives: 2x Sata 500g HDD & 1x IDE 250gb HDD
DVD/CD: LG Lightscribe 22x SATA
Sound peripheral: Onboard
Nic/Lan peripheral: Onboard
Watercooling system with Apogee GTZ, 2x MCR320s and Caledera 4870x2 heatsink.


Hi guys, I've been struggling with this issue for a couple days now and I'm not sure what it is.

Whenever I try to enter Windows in normal settings with the driver installed (not in safe-made with VGA) or restart the computer in any form (windows normal/safemode restart, cmos settings save restart), the display goes blank and the middle led above the 8pin connector of the 4870x2 lights up. The computer doesn't seem to power down for 1-2 seconds like a normal restart, but rather stays on and the mobo seems to just reset and boot through its normal LED diagnostics as if nothing is wrong. I'm not sure if the computer is actually rebooting since I can't see anything.

I cannot fix the issue unless I shutdown the computer using the power button and start it again. The only exception to this rule is when I do a cmos clear, it lets me get into the bios, set my settings, save them and restart without any issue. However, anytime after that, a restart causes the screen to go blank and the middle LED to appear. I also cannot boot into normal windows at all if the 4870x2 driver is installed and that same middle red led shows up on my card.

It's not the PSU as I previously had a 3870x2 in there just fine without any issues. It's not the card since it works in safe mode and after shutdown (except when loading into windows). Definately not overheating because I can see my watercooling system going through its loop and the card itself is lukewarm to touch. I'm confused what it could be.

I'm fairly sure its related to power management of some sort, as my computer once got stuck on CF and using the PS/2 Wake jumper, I was able to get the computer start working again. During that time, the middle LED of the 4870x2 lit up like that and the display was blank in exactly the same way.

I have the VGABIOS on Suspend to Yes in the BIOS settings, but I'm not sure what else it could be. Anyone have any suggestions?
See less See more
1 - 15 of 15 Posts
wow thats a tough one. I have a 4870x2 Sapphire and I too have had some funny issues. Seems that windows Vista put a driver on my drive before I asked for it and then I installed the ATI Catalyst behind that and now Ive got a driver issue. I don't have the Start Restart issue. Mine is different. It just has a fight with the two drivers every startup and then the strongest one wins. Works Great in XP Pro Mode. Vista still has issues. Like involentarily putting drivers where they dont belong. Try to uninstall all video drivers then restart in safe mode. Install ATI Catalyst. Then restart and see what happens. Also take out and reinstall the video card just incase there is an issue there.

God Bless.
Oh BTW. Welcome to Overclock.net. Hope you like the site. I fell for it hard a year ago.
Obviously you didn't read the Sticky topic on the LEDs, or you would have seen this post from Gr33nGecko:

LEDs for the HD4870X2 -

D14è (R753) 6 Pin power unplugged

D13è (R724) 8 Pin power unplugged

D15è (R819) Overheating (Thermal issue)

D5è (R323) GPU-1 (Master) No power

D7è (R570) GPU-2 (Slave) No power

If it is the middle LED that is blinking, then it is a thermal issue. Crank the fan up. Overclocking voids warranty and the possibility of a RMA.

Got this off another site
See less See more

Originally Posted by Enigma8750 View Post
Oh BTW. Welcome to Overclock.net. Hope you like the site. I fell for it hard a year ago.
I am the same way. When I came here on my first OC expedition, I was like "JESUS JUST GOT REBORN! I MUST HAS MORE!" and ever since loved this place. As for the GPU issue, do what Enigma said, if that doesn't work, try finding an older driver to see what happens.
See less See more
I hate to tell you this, but OCZ is is the problem. They have horrible quality and don't use a single +12v rail, which can cause major instability when you are using multiple GPU's (like the 4870 x2).
Its seems that the Power supply that has multiple rail can sometime not provide enough power to the second processor causing malfuntion. And leds coming on. The Center light is heat issue though.
Hi, thanks for the welcome. I've been reading this site for ages and contribute once in awhile.

The problem is, this is not even a driver issue as it acts like this even on a bios restart. I can press [del] from a cold startup to get to my bios, change one setting, save the cmos and restart, and the computer will just hang there while the display goes blank. I have an LED on my mobo which gives me readout codes and it does exactly what it would do when normally starting the system, which leads me to believe that it is atleast restarting the mobo, but somehow leaving the video card without power or something. It'd extremely odd. And I'm tending to think whatever is happening on those BIOS restarts, is also happening when my computer tries to load into windows and use those drivers.

Quick note: I previously had a Asus 4870x2 that suffered from one of its display adaptors failing, but it NEVER exhibited these kinds of issues. No lights, no issues restarting the computer, absolutely nothing. It just would not take to the drivers, but would boot up just fine in vga. This Sapphire is a completely different issue!
See less See more
Oh and my PSU is a single rail. Rock solid, and absolutely amazing. It was just running a 3870x2 with similar power requirements just fine.

And heat can't be the issue since its watercooled with a body fitting heatsink on the card. It's lukewarm to the touch. Its strange that the middle led is supposedly a heat issue since the card can run for hours just fine in safe mode or in the bios without issue. I read on another site that the middle LED was related to the 6pin connector/ie not getting enough power. Which would go along with my power management theory.
Okay... I know you have a great PSU but are you running your water cooling with the same PSU or are you using a seperate Power unit. 750 is barely enough to run your rig, much less your water cooling fans pump active monitor, cpu, cooler HDDs and other drives. Also do you have cold cathode lights? I use a 1000 Corsair because I m a power hog with mine.
Motherboard: LP UT-X58-T3eH8: Out-Of-Box Bios (03/2) = 25 watts
CPU : i7 920 3836B 130 watts
Memory: Kingstong HyperX 1866 35 watts
Power Supply: PC Power and Cooling 750W Silencer
Video card: Sapphire 4870x2 175 watts
Hard drives: 2x Sata 500g HDD & 1x IDE 250gb HDD 40 watts
DVD/CD: LG Lightscribe 22x SATA 15 watts
Sound peripheral: Onboard
Nic/Lan peripheral: Onboard
Watercooling system with Apogee GTZ,
2x MCR320s and
Caledera 4870x2 heatsink.
Triple 120 fans 40 watts
water pump 125 watts

I get 625 watts minimum. x 1.25 tolarance leaves a total of 781.25 watts. You need more power my friend.
See less See more
Hi again Enigma. First, thanks a lot for helping me troubleshoot this.

I am running my pump and fans with this system, no ccls. However, I have a fan/wattage controller with an LCD on my case and it reads ~320W at start. My wattage never really runs above ~600. I find it strange that it would be a lack of power issue considering it runs just fine from cold startup (except when booting into windows, which may be a whole nother issue in and of itself), but does not when restarting.

I'll plug in another PSU JUST for the video card taking the load off the system and see if it starts. I'll report back shortly.
Went to bed. Thanks for letting me help. I hope you fix it. Still remember that the LED in the center denotes an overheating issue and like you said it starts fine untill it you restart it. It only takes 10 seconds or less to heat up to max temp. Then the problems start. I wonder if you have enough water running through your cooling system. But you did say it was lukewarm to the touch. Definitly try reseating that card. I did that one time and it fixed everything. BTW I RMA'd an Asus 4870 Black Knight. ASUS makes great boards but i won't buy any other stuff from them.

Bless you.

I tried using another power supply and no-go. It functions in much of the same way. Middle Red light turns on when restarting and display goes blank, but from shutdown/start it works just fine until it hits Windows and shows the middle LED. I can run for hours in the BIOS or Safe Mode without any issues. It can also properly restart once without red leds(but not again) after a cmos clear.
Hi,I have same problem with my Asus EAH 4870 x2 tri-fan edition.My PSU is Silverstone 750W Decathlone series (80+).I have this card since 1 year and no problem,now PC restarting 3 times a day with same LED.But never restarted in games,only in Windows.When PC restarts,temperature on graphic is +- 47C,on CPU +- 40C.
How misplacedaj had solved this problem or somebody know please?Thank you very much! :/
My PC:
Mobo: Asus Striker Extreme II
CPU: Intel C2Q9550
GPU:Asus 4870x2 tri-fan edition
PSU: Silverstone 750W Decathlone series (80+)...
I also have EXACTLY the same problem. but this time with a FORCE3D 4870x2, and i also want to know how misplacedaj has solved the problem

My PC:
Mobo : Asus M3N72-D
CPU : AMD X4 940
GPU : Force3D HD4870x2
PSU : Enermax Infinity 650W
Mem : 2x2GB PC6400 patriot
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.