Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter #1
I recently reinstalled Windows 7 on a new drive and upgraded my CCC to 10.2 from 9.something... Now I have this 1inch boarder around all 3 monitors... And I cant for the life of me find the scaling options i used before in CCC... Its like they removed it in 10.2... Last time I only had to use it on my 3rd monitor which is a TV i use to watch my movies on...

They say its under desktop & displays then click the arrow on the monitor and go to configure (which is not there, so i click on properties) and nothing.... Last time I believe it was under the Avivo Video section... Nothing... I have tired completely uninstalling the drivers, then installing generic drivers then reinstall the ati drivers... nothing... Anyone have a similar problem with 10.2?

My setup is in my sig... The two main Asus monitors are setup on one 5770 with two dvi to HDMI cables... The Vizio is plugged in with str8 HDMI on the other 5770... Crossfire is disabled... All using 1920x1080
 

·
Registered
Joined
·
216 Posts
Discussion Starter #3
Well like i said in the post i tried that... Except for the "monitor settings to make sure it is HDMI-PC not HDMI-AV"... Where can I check that... under what
 

·
Registered
Joined
·
2,277 Posts
You just look in your monitor's menu. Not all have it, but some do.

I would suggest you try 10.3 (not quite official yet) to see if the option is there.

10.3
 

·
Registered
Joined
·
216 Posts
Discussion Starter #5
ohhhh... No there are only 3 options... VGA DVI & HDMI... So basically ATI screwed 10.2... Nice
 

·
Registered
Joined
·
216 Posts
Discussion Starter #6
Incase someone else stumbles on to this trying to fix the problem... I just realized under desktop & displays i was right clicking the wrong "monitor" They show you two sets... The big ones in the middle of the menu and another set below... I right clicked the ones below and lo & behold configure appears and scaling opition emerge and i finally have my entire 24" back...
 

·
Registered
Joined
·
58 Posts
Quote:

Originally Posted by Atomix099 View Post
Incase someone else stumbles on to this trying to fix the problem... I just realized under desktop & displays i was right clicking the wrong "monitor" They show you two sets... The big ones in the middle of the menu and another set below... I right clicked the ones below and lo & behold configure appears and scaling opition emerge and i finally have my entire 24" back...
I have been trying to figure this out for a while. I found this link and tried with no luck, but I was looking for a second monitor to click, so I tried the shrunken monitor 1 and it gives you the Configure option. The larger monitor 1 only gives you a Properties menu.

so, you need the Configure menu located here:


Hope this helps
-=Mark=-
 

·
Registered
Joined
·
200 Posts
Quote:


Originally Posted by 1keith1
View Post

Check my sig link for HDMI and CCC.

Edit: sorry for assuming, so you can't find it huh? Are you in Advanced mode?

+1, thanks man
 
1 - 8 of 8 Posts
Top