Overclock.net banner
1 - 20 of 46 Posts

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #1 ·
Note: it has just come to my attention that a new oc tool is out. still in beta but able to
raise the voltage on a lot of the none reference cards out there try this before going
on to flashing your cards.

http://idcore.tistory.com/176

So I just thought that I would share my findings & good luck


I managed to flash my non reference 5850 with no voltage option with an 5870 bios and
still get higher gpu voltages.

This is how I did it:

1. Download the HP USB Disk Storage Format Tool.

2. Download the Windows 98SE Bootdisk.

3. Download & install WinImage and then extract the Win98 floppy img file with it.

4.Now stick in a usb flash drive and run the hp storage tool. make it look like this and press
start to prep the drive:



5. Download ATIFlash and copy the atiflash.exe to the usb flash drive.

6. Make a backup of your original bios with gpu-z and mail it to yourself. Also copy it to your usb
flash drive:



7. Now download the new bios and copy it to your flash drive.

8. Reboot and be sure that your bios boot is set so that the flash drive comes before your
windows drive in the boot order.

9. A win98 logo should show up. Shortly after that you will get the dos prompt. Type in
"atiflash -f -p 0 nameofbios.bin" (or rom). *The "-" key may not be in the same place.
In my case it had moved to the question mark:

10. You should get some text showing that the bios is verified and done flashing.
Wait for a little while just to be safe. Take out the usb flash drive and reboot (ctrl+alt+del):



Halleluja The ten commandments


My original bios voltage were 1.088v. After this I got 1.174v.
I got this idea
after reading about the bios revisions on the xtremesystems forum.

Quote:
BIOS version 113-C00101-101 / default voltage 1,162V
BIOS version 113-C00101-103 / default voltage 1,174V
All at this revision should work. Some of the better ones here:
http://www.techpowerup.com/vgabios/6...24.091112.html
http://www.techpowerup.com/vgabios/7...24.091112.html
http://www.techpowerup.com/vgabios/6...24.100122.html (the one i used)
http://www.techpowerup.com/vgabios/6...24.100104.html

My fan settings in RBE if anyone is interested. Made my fan more silent but still keeps my
card cool at higher loads:


I had a problem with RBE that made it so my new fan settings wouldnt go under 40% after
flashing. So i had to make an identical one in msi afterburner:

 

·
semi-legit
Joined
·
7,981 Posts
I'm guessing that's a MSI Lightning / Twin Frozr BIOS?
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #5 ·
Quote:

Originally Posted by Jonesey I7 View Post
585x-zabc non reference........... 935/1335 20000 Vantage
Thanks mate ++++++++++++++++++++++++++++++++ rep
np i'll see if i can't fix that powerplay problem


ok here goes:

type in "atiflash -unlockrom 0" before doing the flash rutine. there's also a "-lockrom 0"
parameter but im not sure if you need to do them both.

not 100% if if help any but give me a hola
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #6 ·
Just want to let everyone know that the "BIOS version 113-C00101-103 / default voltage 1,174V" i praise so much in the top post is not as good as i had hoped (at least not for me). this weekend i have tried close to 50 different bios and no one were as good as the msi lightning 1,162V (strangely enough).

here is the link:
http://www.techpowerup.com/vgabios/7...24.100305.html

you can still use the flashing part of the tutorial though. sorry for the confusion.
 

·
Registered
Joined
·
128 Posts
Great tutorial. I have a question though. After I flashed my XFX 5850, my fps seems to have been capped at 60 for some reason. Is there any way to fix this? I have vsync turned off in Catalyst btw.
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #8 ·
Quote:

Originally Posted by nakiki View Post
Great tutorial. I have a question though. After I flashed my XFX 5850, my fps seems to have been capped at 60 for some reason. Is there any way to fix this? I have vsync turned off in Catalyst btw.
In what game are you having this problem? im pretty sure it has nothing to do with the bios flash. most likely a software issue.
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #9 ·
I just found a bios that were able to change my before unchangeable voltage to 1.25v. i havent tried anything higher yet but that to should be atainable


here is the bios --> http://cid-26aaa81850481d85.skydrive...1850481D85!182

just open in RBE and change the 0x17 registrer and the voltage in the "clock tuning wizzard". save and flash like in the first post. the 5870 bios is there also for folks owning a crappy non reference pcb version of that to lol


good luck
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #11 ·
Quote:

Originally Posted by kiwiasian View Post
i am having the same problem as nakiki. capped @ 60fps.
sorry can't help you with that.

btw. the "Wu Garrett" bios is giving me 400/900 clocks no matter what i do. so if you don't think you can fix it. dont try.

edit: the 5870 version seems a little better as it both as vgpu and vmem voltage register change and the clock is stuck at 850/1200 not the uvd clocks as with the 5850. but still havent found a way to fix this


for some reason the 5850 type bios' revert and are stuck at 400/900 (uvd clocks) wenn voltages are raised more than what is stock. and 5870 type bios' stick to the default clock speed of 850/1200. not sure how to fix this but it has something to do with "Clock info 00" and 03 in rbe i think.
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #12 ·
just tested out the msi lightning version 2 bios and got better and more stable clocks. with 1.174v versus the version 1 bios' 1.163v ...930mhz/1375mhz versus the 875mhz/1325mhz before. the new bios is just tested with vantage and not stalker and furmark as before so may drop a little bit. but better most definitely


http://www.mediafire.com/?sbskzcpltd34zud

maybe i'll try the MSI Twin Frozr bios later dunno


edit: im pretty sure that lightning 2 and twin frozr 2 have the same bios but here it is for comparison:
http://hotfile.com/dl/80245329/c4c2ad6/tv210ms.rar.html
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #14 ·
Snacks
i were able to get the voltages as high as i wanted but just 0.001v more
and they dropped to some kind at safety/default clocks and no matter what i did i
couldnt change the clocks.

ah well 1.175v on a former 1.088v card isnt that bad i guess
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #17 ·
Quote:


Originally Posted by jazlan
View Post

Can I use the msi lightning version 2 bios on my sapphire toxic 5850? Is that stable?

you should be able to yes
but always make a backup of you original bios just in case


lightning 1 will give you 1.165v and version 2 gives you 1.175v. i have a hunch they upped
the voltage on the memory also.

be sure you check if you can use software voltage tweaking before doing this
 

·
Registered
Joined
·
4 Posts
Quote:


Originally Posted by [email protected]
View Post

you should be able to yes
but always make a backup of you original bios just in case


lightning 1 will give you 1.165v and version 2 gives you 1.175v. i have a hunch they upped
the voltage on the memory also.

be sure you check if you can use software voltage tweaking before doing this


I just tried to flash my card with msi lightning 2 bios but its not working. My monitor just showing blank and my buzzer doesn't beep like it always do when I boot up
I do not have any clue about it

However, I tried to use the bios suggest by aquax, which is sapphire vapor-x 5870 and I can boot up like usual. Now my card running 850/1200 with maxV 1.125. Its better than old bios
 

·
Registered
Joined
·
1,262 Posts
Discussion Starter · #19 ·
Quote:


Originally Posted by jazlan
View Post

I just tried to flash my card with msi lightning 2 bios but its not working. My monitor just showing blank and my buzzer doesn't beep like it always do when I boot up
I do not have any clue about it

However, I tried to use the bios suggest by aquax, which is sapphire vapor-x 5870 and I can boot up like usual. Now my card running 850/1200 with maxV 1.125. Its better than old bios


that's great
 
1 - 20 of 46 Posts
Top