Overclock.net banner

1 - 20 of 38 Posts

·
Registered
Joined
·
465 Posts
Discussion Starter #1
Hey Guys,

I got my 2nd 5870 the other day and when I am playing Crysis or STALKER I am only getting usage from the first card
frown.gif


Yes I have enabled crossfire in CCC

I am also getting a sort of stutter in Crysis
frown.gif
I dont think its frame rate related because they never drop below 30 even with one card running
frown.gif


Here is screen shot:

UsageinCrysis.png


Please help guys
frown.gif
 

·
Registered
Joined
·
3,881 Posts
What driver are you using?
 

·
Registered
Joined
·
3,881 Posts
Try a older one.I use 8.821 as my driver and my CCC is 11.2.
 

·
Turd Burglar
Joined
·
2,148 Posts
Did you download the Catalyst application profiles?
 

·
Registered
Joined
·
2,426 Posts
Quote:


Originally Posted by Mikrouwel
View Post

No can you link them please

http://sites.amd.com/us/game/downloa...n_win7-64.aspx

Quote:


ATI Catalyst Application Profiles0.5 MB11.3 CAP13/31/2011
Description:
This release of ATI Catalyst™ delivers support for the latest ATI CrossFireX™ profiles in a separate executable file ensuring users have access to the absolute latest set of profiles installed on their PC.

New profiles added to this release:
- Crysis 2 (Steam version) - resolves flickering seen when running in CrossFireX configurations.


I would go ahead and just update to 11.3 while you are at it. The 11.3 don't do anything for the 58xx cards but it would just mean a fresh install of the newest drivers.
 

·
Watercooler
Joined
·
3,369 Posts
I've never done crossfire, but did you connect that orange looking thing to each card? Th crossfire metal connector, i dont no
 

·
Turd Burglar
Joined
·
2,148 Posts
Try 11.4, I don't know if it will help but it can't hurt.
 
  • Rep+
Reactions: Mikrouwel

·
Registered
Joined
·
2,086 Posts
Are you only looking at the usage when u have the game running in windowed mode? Try using GPU-Z to log the usage of the second whilst you are playing in fullscreen.
 

·
Registered
Joined
·
729 Posts
Crossfire only works in fullscreen mode.

Use afterburner as the others suggested and look at your history.

Make sure you have crossfire enabled in your CCC.

Should take care of it!
 

·
Registered
Joined
·
1,529 Posts
Quote:


Originally Posted by aesthetics1
View Post

Crossfire only works in fullscreen mode.

This.
 
  • Rep+
Reactions: Mikrouwel
1 - 20 of 38 Posts
Top