Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I am completely new to "overclocking", and I discovered RadLinker (Came with my drivers)
I am wondering whats the safest overclock besides being standard. I would just like a little more performence out of the card.

Thanks,
Brian
 

·
Registered
Joined
·
362 Posts
Quote:


Originally Posted by Reddrake

I am completely new to "overclocking", and I discovered RadLinker (Came with my drivers)
I am wondering whats the safest overclock besides being standard. I would just like a little more performence out of the card.

Thanks,
Brian

Just try ATITOOL cuz it finds the max core and mem for you!!!
Nothing easiest!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
It crashed my computer -_-
Heres a bug report I found on my card.
Task #32 â€" Problem Core with a Radeon 7200
Attached to Project â€" ATITool
Opened by Flo (supergex) - Saturday, 28 Aug 2004, 11:12am
Task Type Bug Report Severity Critical
Category Backend / Core Priority Normal
Status Unconfirmed Reported Version 0.0.21
Assigned To No-one Due in Version Undecided
Operating System Windows XP No SP/SP1 Percent Complete 0% complete
Details Mister,

ATI Tools (all versions) doesn't recognize my Radeon 7200 64Mo DDR. The default clock is 166Mhz. In the profile or settings, i can see "Default (166.00 / 166.00)
Memory is ok (166Mhz) but the core (0 Mhz)...
If i try "find max memory", i've no problem, it works good.
But if i try "find max core", my computer crash and i must reboot.
I tryed to change the core value before starting a test, but it's the same problem.
I hope you could fix this problem in a next version

ATI Radeon 7200 Spirit Driver 1.5
I've the same problem with Catalyst, Omegas and DNA

Thanks a lot for your work. Very good job.

Ps: Sorry if writed 2 times the same message, but i forgot to register in your forum before. you can delete the other message (anonymous)
 

·
Registered
Joined
·
362 Posts
Never faced such a problm with atitool v0.0.17. even with my older 8500 card. Maybe your gpu is locked or smthng. try to update your drivers.
But hey! does your baby have a good cooling?(h/swfan)?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Quote:


Originally Posted by Soulclaimer

Never faced such a problm with atitool v0.0.17. even with my older 8500 card. Maybe your gpu is locked or smthng. try to update your drivers.
But hey! does your baby have a good cooling?(h/swfan)?

That was not even my bug report, it just doesn't show the core speed and when you find max core it crashes.
As that person having the same card does O_O
 

·
Registered
Joined
·
362 Posts
Quote:


Originally Posted by Reddrake

That was not even my bug report, it just doesn't show the core speed and when you find max core it crashes.
As that person having the same card does O_O

If you have the bundeled drivers they may lock your card against oc
try to update your drivers.
 

·
Premium Member
Joined
·
1,730 Posts
He said he tried DNA and Omega with the same results.

At the moment I have an Evil Wizard 7000, overclocked a bit (64/195 ot of original 35/35). I did it with Radlinker and Omega drivers. Try Radlinker and increase the mem core first. When it start crashing, use the last good value and start with the mem speed).

These Evil Wizards have a crappy heatsink. I changed it for a fan, it made all the difference.

They are crappy overall. You get what you pay for.

Also, if you fill out your profile, we can see what system you got, and will be better able to help you out.
 
1 - 9 of 9 Posts
Top