Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter #1
Hey guys, I just picked up the new 7900GTO from the egg and I have not been getting very good results at all. Originally I had to RMA the first GTO last week because it locked up in gaming after 30 seconds, everytime, as if the core was massively overclocked...and I had restart my pc or it restarted it for me.<br />
<br />
So I just recieved the new card and all was going well, overclocked it to 680/1740 no problems with ATI tool, but here is my issue:<br />
<br />
when coming out of 3d applications (3dmark06, 3dmark05, and FEAR are all that I have tried) my monitor won't post anything cept my mouse (overclocked or stock). I know the image is up, but I can't see anything. I always have to restart the pc, and as soon as I hit my powerswitch, the windows logging off screen jumps up there and all is fine, but it does it like 75% of the time, which means I can't see my 3dmark scores cause the screen is black when the results screen should be up...all I see is my mouse moving around.<br />
<br />
I have tried the drivers that came with the GTO and the 91.47 drivers (newest and currently on eVGA's site) and both do it, though the 91.47 about 25% less time but still many times. Thanks guys, please try and help out here so I can finally bench this d#mn card!
 

·
Premium Member
Joined
·
8,616 Posts
Try the command <i>dxdiag</i> in the run console of windows. Then run the DX tests, see if it does that ok. Before you overclocked, were there problems? And also, I don't think the 91.47 are very good for the GTO. Use the 92.xx drivers (beta). They seem to be working fine.
 

·
Registered
Joined
·
551 Posts
Discussion Starter #3
Hey thanks, dxdiag runs all tests fine. I searched for the 92 beta drivers and came up with nothing, do you have a link?
 

·
^^That's my user name^^
Joined
·
9,880 Posts
<a href="http://downloads.guru3d.com/download.php?det=1485" target="_blank">http://downloads.guru3d.com/download.php?det=1485</a>
 

·
Premium Member
Joined
·
8,616 Posts
<a href="http://www.nzone.com/object/nzone_downloads_purevideo_32bit_92.91.html" target="_blank">http://www.nzone.com/object/nzone_do...bit_92.91.html</a><br />
<br />
92.91 drivers
 

·
Registered
Joined
·
551 Posts
Discussion Starter #6
Awesome, thanks a lot guys, Ill check these drivers out...
 

·
Registered
Joined
·
551 Posts
Discussion Starter #7
Alright guys those drivers seemed to fix the problem...for now. I ran 3dmark twice, once stock speeds and second overclocked and it was fine. Thanks for all the help.
 

·
Premium Member
Joined
·
8,616 Posts
No Problemo bro!
 

·
Premium Member
Joined
·
3,880 Posts
hmm, i was actually thinking about getting this card myself... its currently out of stock, and i was thinking of postponing purchasing my parts until this card came back into stock.... however, I've heard about this problem with the card from several places... something to do with it being just unstable 7900GTXes with a fixed memory controller?<br />
<br />
I might just end up snagging a 7900gt.... but I'll be watching this thread to see if you make any progress.... sorry I can't be of much help on this issue though
 

·
Banned
Joined
·
2,100 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Skeegle</strong>

</div>
<div style="font-style:italic">... overclocked it ...1740 ...</div>

</td>
</tr>
</table>
</div>for the love of pete!
 

·
Registered
Joined
·
551 Posts
Discussion Starter #11
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>MrBungle</strong>

</div>
<div style="font-style:italic">for the love of pete!</div>

</td>
</tr>
</table>
</div><br />
Haha yea it overclocks 400mhz right out of the box which is nice. You like Mike Patton Mr.Bungle?
 
1 - 11 of 11 Posts
Top