Overclock.net banner

1 - 15 of 15 Posts

·
Administrator
Joined
·
64,326 Posts

·
Banned
Joined
·
16,364 Posts
RAM mod is w/ a pencil....check vr-zone for the post, I have done the mod, up to 2.2v vdimm stable at 2ghz, you need to "sink" one of the Ic's toward the back of the board near the mod area....{look in the pic's}This is VERY necessary, use some silicon thermal paste to stick it in place.

I suggest buying a small set of dip switches to do your Vmod on the gpu, it will enable you to set 1.3,1.35,1.4,1.45,1.5,1.55 There are other mods available to go beyond 1.55v, but I do NOT recomment 1.6 unless you phase. I have seen the pcb's warp in some cases from the heat generated. Here are some pics of my old set up. I am currently running at 1.4v 630core / 2.2v 1850, for every day use.

Attachment 32877

Attachment 32878

Attachment 32879

Attachment 32880

Attachment 32881 Hope this helps some...dont get confused by the "extra plug" on my board, that is for the gauge in the front that displays the voltage for the gpu and the vdimm, w/ the selector switch. Good modding, and good luck.
LL
LL
LL
LL
LL
 

·
Premium Member
Joined
·
7,366 Posts
Discussion Starter #9
Quote:

Originally Posted by alexisd
When was running what?If is the card's you doing OK.if not the card's dont have any power.You have to find the rigth place to check the volt's maybe you went way too much?And measure in the wrong place?
It wasn't the overclocking part, I just learned that I wasn't supposed to check the ohms while the card's running, unlike measuring voltage. I did everything at the wrong place an the last thing at the wrong time.


Oh well I just got myself a X1900GT an hour ago.
 

·
Retired
Joined
·
2,445 Posts
Damn, that sucks to hear, that was one hell of a card.

*EDIT: Should read next time.
 

·
Premium Member
Joined
·
8,095 Posts
Quote:

Originally Posted by NuclearCrap
It wasn't the overclocking part, I just learned that I wasn't supposed to check the ohms while the card's running, unlike measuring voltage. I did everything at the wrong place an the last thing at the wrong time.


Oh well I just got myself a X1900GT an hour ago.


ahah!

You fried it!

Dude, by connecting the two points, you upped the voltage to the ram to like 12 bagillion volts and killed it. remove the conductive paint from the vmod and erase the pencil and RMA it. You gotta measure the ohms with it off.
 

·
Registered
Joined
·
1,417 Posts
good to know
 

·
Premium Member
Joined
·
7,366 Posts
Discussion Starter #13
Quote:


Originally Posted by tubnotub1

Damn, that sucks to hear, that was one hell of a card.

*EDIT: Should read next time.

Yeah I was doing 730 core with a little more room to go.


Quote:


Originally Posted by Sideburns

ahah!

You fried it!

Dude, by connecting the two points, you upped the voltage to the ram to like 12 bagillion volts and killed it. remove the conductive paint from the vmod and erase the pencil and RMA it. You gotta measure the ohms with it off

No RMA for me, it was a gift.


Without box and whatever.

Quote:


Originally Posted by 1c0n

good to know

How useful of a post, if you've got nothing good to post, then don't.

Anyways I'll submerge my new X1900GT and see what it can do.
 

·
Administrator
Joined
·
64,326 Posts
Quote:

Originally Posted by Sideburns
ahah!

You fried it!

Dude, by connecting the two points, you upped the voltage to the ram to like 12 bagillion volts and killed it. remove the conductive paint from the vmod and erase the pencil and RMA it. You gotta measure the ohms with it off.
Dont take the P*** out of him.

Anyway thats unlucky mate. We all make mistakes though. However im sure that X1900GT will serve you well.
 

·
Premium Member
Joined
·
10,811 Posts
That really sucks, Nuclear, that card was killer. Oh well, Wax got great results out of his X1900GT, I'll wish you luck with the new card.
 
1 - 15 of 15 Posts
Top