Overclock.net banner
1 - 20 of 26 Posts

·
Registered
Joined
·
2,661 Posts
Discussion Starter · #1 ·
I know this is premature but I just put the conductive ink on the 7900GT and I'm waiting for my Radiator (for Watercooling) in order to fire this puppy up. (I actually have some old crappy RAM to put in before my HZ's come on Thursday). So I wont have results for you all until Thursday or Friday...I know I'm anxious too

So now all I need to do is fire it up and test out the voltages to be sure that it's up to 1.55V and I should be golden

My Conductive paint was being a ***** and I had to cut it and apply it manually with the tip rather than it coming out normally





 

·
Premium Member
Joined
·
10,811 Posts
Woo! Let us know the results when you get the watercooling up.
 

·
Premium Member
Joined
·
13,104 Posts
Looks pretty good man, I dont see it having any troubles. You can boot it up just fine without watercooling aswell. Its not going to overheat or anything.
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter · #8 ·
Ok, I got 1GB to borrow from my friend and have clocked it

705/900

So that's a 200MHz Over....granted it is idling at 56*C but thats under the stock cooler..Water should help that a bit

HAHA...I need to run a benchy but I dont want to fry it....Benches will be up Thursday after I get my RAM, so hopefully I'll get my radiator in tomorrow, Wed, or Thurs or I'm gonna be peeeved
 

·
Premium Member
Joined
·
10,811 Posts
I doubt you'll fry it... It'll probably get pretty damn hot, but you could rig a couple fans to point at it. It can handle alot of heat, however, I know I wouldn't want to push my luck with a $300 card.
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter · #11 ·
Quote:


Originally Posted by kingwilliam

I am a little scared to do the mod also..........but I know eventually I will end up doing it. I want to see some real world benchmark performance.

I'll be posting both stock speed and Oveclocked speeds for all 3DMArk tests on Thursday or Friday

I did run 3d05 for a little bit and the rate was up to 58FPS @ the beginning for REturn to Proxycon...it was typically 45-7FPS, so that's a 10FPS increase
 

·
Premium Member
Joined
·
10,655 Posts
I just got my 7900GT today and just finished installing the water block on it... I carefully took it off my 7800GT and put it on my 7900GT... didn't even have to drain my loop


I'm going to go fire it up now and see how it turned out.

just a question, where do you check the voltages?
 

·
Premium Member
Joined
·
10,655 Posts
thanks for that! I just found the measure on another site.

I just did the1.4v mod and the paint is drying
I'll have to see how it goes. on stock voltage coolbits autodetected 580/1600
 

·
Premium Member
Joined
·
10,811 Posts
You use a digital voltmeter.
 

·
Premium Member
Joined
·
10,655 Posts
Quote:


Originally Posted by SiPex

so does that thing like light up or something? How does that tell u what the voltage is?


yeah, there's little LED's on the card... green means GO!
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top