Overclock.net banner

21 - 32 of 32 Posts

·
Premium Member
Joined
·
3,688 Posts
are these better then the 7900 GT's??
 

·
Registered
Joined
·
1,557 Posts
Here are my (2) 7900 GTO SLI 3DMARK06 results. Core 710 Memory 1600<img alt="" class="inlineimg" src="/images/smilies/thumb.gif" style="border:0px solid;" title="Thumb"><br><a href="http://assets.overclock.net.s3.amazonaws.com/9/9b/9b5e884b_vbattach33261.jpeg"><img alt="LL" src="http://cdn.overclock.net/9/9b/525x525px-LL-9b5e884b_vbattach33261.jpeg" style="width:525px;height:420px;"></a><br><a href="http://assets.overclock.net.s3.amazonaws.com/f/f5/f5511d40_vbattach33262.jpeg"><img alt="LL" src="http://cdn.overclock.net/f/f5/525x525px-LL-f5511d40_vbattach33262.jpeg" style="width:525px;height:394px;"></a>
 

·
Registered
Joined
·
4,033 Posts
Hey luky you max out those card's?
 

·
Registered
Joined
·
1,557 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>alexisd</strong></div>
<div style="font-style:italic;">Hey luky you max out those card's?</div>
</td>
</tr></table></div>
<br>
Yeah Core is at 710 and memory only goes to 800 so a 710/800
 

·
Banned
Joined
·
5,844 Posts
rivituner will let you go higher <img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 

·
Registered
Joined
·
1,557 Posts
I notice under sandra and everest that it shows these cards open GL at 2.0 not 1.5 as on the box?
 

·
Registered
Joined
·
4,033 Posts
I manage to get 718/853 with the volt mod before was only like 675/760 or so.You volt mod those card's yet?This screen is only @ 711/853.no bad then.<br><a href="http://assets.overclock.net.s3.amazonaws.com/1/1a/1a0f6fda_vbattach33263.jpeg"><img alt="LL" src="http://cdn.overclock.net/1/1a/525x525px-LL-1a0f6fda_vbattach33263.jpeg" style="width:525px;height:420px;"></a>
 

·
Registered
Joined
·
551 Posts
I bought a 7900GTO last week from the egg and had to RMA it. I hope the egg doesn't have a bad batch of those things and send me another faulty one, this ever happen with RMA cards?
 

·
Premium Member
Joined
·
10,351 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Lu(ky</strong>

</div>
<div style="font-style:italic">I notice under sandra and everest that it shows these cards open GL at 2.0 not 1.5 as on the box?</div>

</td>
</tr>
</table>
</div>eVGA's site says 2.0.
 

·
Registered
Joined
·
551 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>ThaWaxShop</strong>

</div>
<div style="font-style:italic">Im looking into volt mods for this card as we speak. I may try one</div>

</td>
</tr>
</table>
</div>Any luck yet? I get my GTO back tomorrow... would be nice if I could fry it so I have to RMA it again <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> .
 
21 - 32 of 32 Posts
Top