Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Whenever I have crossfire enabled I either get lower fps than when it is disabled or bad screen "tearing". As in it will display the game in a fractured way, like viewing the refresh of the two different cards at the same time and one is out of sync. Its hard to articulate. Like when you would view a crt through a video camera and being able to see the bars on the screen. The video output is like that with 2 different images. Upon further investigation I noticed that one of the gpus was not running at full speed 150mhz while the other was at 1000mhz. I have ulps disabled on msi afterburner and the crt like issue seems to not surface so long as I don't use radeon pro or playing in windowed mode. Still terrible fps either way. Hard to find a google remedy for such a specific issue. Any help would be greatly appreciated.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Kind of but it seems like its bad software interaction with the hardware. I have updated amd drivers and I unistalled the last set with DDU. Whenever I have crossfire enabled; I have severe fps drops. As in its running at ~200fps then it will plumet to ~30fps. Whenever a flash goes off the flickering happens.
 

·
Registered
Joined
·
1,104 Posts
Why do you need crossfire enabled for csgo tho? Should run well enough with it disabled.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
What is the point of having a card with two gpu cores when only one of them can be utilized ? I would take any improvement I payed for. There should be no reason why it should not work in crossfire on pretty much any game. The flickering on crossfire is across any game when it is in fullscreen mode.
 

·
Registered
Joined
·
780 Posts
go into registry (regedit) and search for enableulps - search the entire registry and change the (1) to (0). shut down and restart Pressing f3 will quick search to the next listing...

also try
have you reset your gpus?
also what cable type and monitor are you using?
try unplugging your cables and replug.

but I've found that click the enableulp in msi .. .doesn't work as well
 

·
Registered
Joined
·
780 Posts
Its 0 in regedit.

search your registry for enableulps change the (1) to (0)

How do I reset gpus ?
I am just saying you might want to reinstall your GPU

Benq xl2410t and DVI
and check your cord connections

Thanks for the tip
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
I am fairly sure its a driver / software issue. The term I've been able to coincide with it is interleaving. Just starting to look into it more. Overwatch is currently unplayable. As in with fullscreen it will bug out on main menu and crash when entering any game; while windowed mode has noticable input lag. Kudos to AMD for removing the ability to disable crossfire in the last driver update. Going to try and roll back the drivers. Any guidance would be greatly appreciated.
 

·
Registered
Joined
·
730 Posts
DDU (display driver uninstaller)
Run it in safemode(can just click safemode after launching app, will reset PC to safemode and start app)

Then click AMD from the drop bar and click "clean and restart.

Then just find the older driver you want to install, install it like normally but uncheck "automatically download latest driver"

All done.
 

·
Registered
Joined
·
1,690 Posts
Had almost the exact same issues when I was running a 7950 Cf setup. My solution was to force crossfire off by running in borderless fullscreen. I recall it only being an issue with the Crimson drivers, the old CCC drivers were fine for CS:GO but obviously with newer games YMMV.
 

·
Hardware Maniac
Joined
·
3,332 Posts
Quote:
Originally Posted by fabo420 View Post

I am fairly sure its a driver / software issue. The term I've been able to coincide with it is interleaving. Just starting to look into it more. Overwatch is currently unplayable. As in with fullscreen it will bug out on main menu and crash when entering any game; while windowed mode has noticable input lag. Kudos to AMD for removing the ability to disable crossfire in the last driver update. Going to try and roll back the drivers. Any guidance would be greatly appreciated.
Play in windowed mode will disable crossfire i would think? It worked for my 7950 crossfire
thumb.gif
 
1 - 12 of 12 Posts
Top