Overclock.net banner

1 - 9 of 9 Posts

·
Banned
Joined
·
10,581 Posts
Me and others have found that anything 7.2 and below is good. 7.3 and up don't so much apply to the x1900's and below. Especially the newer drivers, those are more for the HD2900XTs.
 

·
Premium Member
Joined
·
7,263 Posts
Discussion Starter #3
Quote:


Originally Posted by ElMikeTheMike
View Post

Me and others have found that anything 7.2 and below is good. 7.3 and up don't so much apply to the x1900's and below. Especially the newer drivers, those are more for the HD2900XTs.

where can i find 7.2?
 

·
 
Joined
·
29,532 Posts
I used 6.9 with my X850XT, and those were the ones that seemed to perform best.
 
  • Rep+
Reactions: Skullzaflare

·
Premium Member
Joined
·
7,263 Posts
Discussion Starter #5
Quote:


Originally Posted by gonX
View Post

I used 6.9 with my X850XT, and those were the ones that seemed to perform best.

where can i find these older ones?
 

·
 
Joined
·
29,532 Posts

·
 
Joined
·
29,532 Posts
Quote:

Originally Posted by Skullzaflare View Post
yea i got it not to long ago, it made a hell of a difference. i was just playing fear at all max

still cant overclock without artifacts

Make sure you disabled the PEG booster in your mobo's BIOS, it automatically overclocks the graphics card.
I had the same issue and it wouldn't go past 544/555 speeds, which is pretty much stock.

When I changed the PEG booster, I were able to hit 552/~600 speeds. It's dead now
(misapplied thermal paste)
 

·
Premium Member
Joined
·
7,263 Posts
Discussion Starter #9
Quote:

Originally Posted by gonX View Post
Make sure you disabled the PEG booster in your mobo's BIOS, it automatically overclocks the graphics card.
I had the same issue and it wouldn't go past 544/555 speeds, which is pretty much stock.

When I changed the PEG booster, I were able to hit 552/~600 speeds. It's dead now
(misapplied thermal paste)
whats this PEG booster, and where would it be?
 
1 - 9 of 9 Posts
Top