Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
392 Posts
Discussion Starter #1
I have my 8700K overclocked to 4.9GHz in adaptive mode 1.280v. LLC is on level 5. My core clocks and voltage are dropping when under the Windows high performance power plan which should keep the core clocks and voltage static at maximum turbo (4.9Ghz). I can't for the life of me figure out why it's doing this. Can anyone help?
 

Attachments

·
Registered
Joined
·
5,374 Posts
I'd ignore windows and use the bios. Disable speed stepping and it'll be static. With adaptive and manual voltage and c-states you may see some down volting in Windows 7. In Windows 10 my CPU will not down volt with manual voltage like with 7, so far I can't get my CPU to down volt without under clocking.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #3
It appears to be a Bios setting as I loaded up my other 4.9Ghz profile which does not down clock under high performance power mode. When I find the setting I will report back.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #4
Turning off the AVX Instruction Core Ratio Negative Offset seems to have corrected it back to static core clock and voltage. Kinda strange though, makes me think some background program is using AVX.
 

·
Registered
Joined
·
5,374 Posts
If AVX were running in the background wouldn't that make it run at max because of speed shift? Are you using the latest BIOS?
A negative core ratio offset would make it clock lower for AVX, right? Pretty odd for that to have any effect on your idle clock speed.
 

·
Registered
Joined
·
421 Posts
Either you have an AVX offset setup in the BIOS or Multicore Enhancement is disabled.
 
1 - 6 of 6 Posts
Top