Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,598 Posts
Discussion Starter #1
So I tried to test a 9600 GT in my sig rig with the same drivers I have (no uninstall/reinstall), and I think it messed them up. Would doing something like this make a card really unstable, I used to be able to fold with my clocks at 765/1915/1065 with no problems, but now it throws UNSTABLE_MACHINE errors almost immediately even at 755/1900/1055. Nothing else in the system was changed, and was folding right before switching the cards, and it worked perfect.

So for those who say TL;DR, can switching cards cause driver issues, and what is the best way to reinstall them without a complete Windows reinstall?
 

·
Registered
Joined
·
2,598 Posts
Discussion Starter #6
I got the drivers updated and fresh installed, but now RivaTuner will not overclock my card...
 

·
Ore Wa Gundam
Joined
·
1,800 Posts
Did you update to the last WHQL release? 196.21?

If so, I'm afraid you're going to need to use any other Driver Version to work with RivaTuner, as 196.21 have a bug that disables Overclocking, that RivaTuner has no workaround for.

197.13 BETA has just been released by nVidia, and are recommended for being good performance Drivers. Gonna have to Uninstall and DriverCleaner/Sweeper them away, then install some others if you have 196.21 I'm afraid.
 

·
Registered
Joined
·
2,598 Posts
Discussion Starter #8
I found that in another thread, and just installed the 195.62 over them, works great, getting my OC stable now.
 

·
Ore Wa Gundam
Joined
·
1,800 Posts
Good good, glad you got it sorted mate
 
  • Rep+
Reactions: mrfajita
1 - 10 of 10 Posts
Top