Overclock.net banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2,703 Posts
Discussion Starter · #1 ·
Ok. My 9800GT is having issues that I believe are driver related. The card is less than a week old and I have only tried 182.06 and its twin 182.08. I get wierd crashes from full screen applications. Two specific theings are that EVE loads up slow and I can't alt+tab out as well as full-screening video on AdultSwim.com crashes. I had these problems and have since updated my BIOS to 1503 and my chipset drivers to the most recent version on the mobo faq page.

Going from advice given by Microsoft after the crash and sending information I found a "fix". This was to turn down the hardware acceleration on my video card through the display properties page, settings, advanced then the troubleshooting tab. By the way, who would have thought that the send information pop-up in windows could ever be usefull? Right now I believe I have the setting turned down two notches. Any ideas on the cause, a better fix, or if anybody else has this problem?
 

·
Registered
Joined
·
2,703 Posts
Discussion Starter · #3 ·
Yes. I converted my BIOS back to default settings and flashed the BIOS to 1503. I then removed all of my Nvidia drivers for display and my mobo then booted into safe-mode to use driver sweeper to clean up any strays. Loaded back into normal windows to install my new chipset drivers. Re-booted into normal windows. Installed 182.08. Re-booted into normal windows. Then installed the leftover drivers I needed, which were for the ethernet ports. Re-booted into normal windows again. Turned down hardware accelleration.
 

·
Registered
Joined
·
3,844 Posts
Quote:

Originally Posted by Juggalo23451 View Post
have you tried using driver sweeper to uninstall old drivers. Then turn off then turn on computer then install the 182.06 driver??
this is funny, i think you copied and pasted the same response to my BSOD caused by my 9800GTs.


I did driver sweeper and i think my problem was one of the cards would mess up, I think its the second card, because my BSOD would only pop up after i enabled my SLI. Are you getting BSODs??
 

·
Registered
Joined
·
2,703 Posts
Discussion Starter · #5 ·
Yeah, I get BSOD's but I only have the one card. I can run [email protected] GPU2 with no issues at all but full screening somethings and loading some games causes crashes.
 

·
Registered
Joined
·
2,703 Posts
Discussion Starter · #7 ·
Yeah, if you check my system you can see the scores I got (*new*) with the card at stock and my cpu/mem overclocks. I ran the card overclocked on [email protected] GPU2 for two days straight with no problems. I decided to test this out on Win7 64-bit for last night and after some minor testing it seems as though I do not have the same problems.

I should be further testing that after work today and if there still seems to be no problem with Win7 then I am going to try wiping my XP drive, re-installing, and then test it again to see if my 9800GT is still having the same issues.
----------------------------------------------------------------

Haven't re-installed yet but I can confirm I have ZERO issues on Win7, unless you count IE sucking but that was easily solved by FireFox. Really surprised that I have issues with XP as often as I do. Decided I'm going to stick with Win7 then change to some other 64-bit OS when they stop the beta so I put in for the totaly awesome deal on PC6400 Corsair XMS2 2x2GB at $20 and free shipping after MIR on newegg.com. If they are anywhere near as overclock happy as my current XMS2 I will be very happy.
 
1 - 7 of 7 Posts
Top