Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys new here, but I was hoping you could help me out.

I'm just put together my 980x about two weeks ago and I'm seeing what I think are pretty low idle temps from my CPU. At idle my highest cores are around 27C and ambient is around 24C. I've run cinebench and prime95 and the temps shoot up accordingly but are my idles seem too low, could I have a faulty mobo? Anyone else seeing low temps. I'm cooling with an H70 in an ATCS 840 also with a gtx480.

Thanks,

Dave
LL
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, I figured it my be due to the 32nm chip. I'm glad I didn't want to have start the whole RMA thing
 

·
Banned
Joined
·
2,667 Posts
Quote:


Originally Posted by TheChassan
View Post

Thanks, I figured it my be due to the 32nm chip. I'm glad I didn't want to have start the whole RMA thing

na don't both of my 980x chips did the same thing it is normal from what i have seen.
 

·
Registered
Joined
·
1,310 Posts
why would you rma over low temperatures?
 

·
semi-legit
Joined
·
7,980 Posts
Yep totally fine


You wouldn't have gotten very far with a RMA though; afaik Intel won't RMA a chip unless you test it with an Intel Brand board.
That's what they told a friend of mine anyway when he tried to RMA an E8400 with stuck temp sensors...
 

·
Banned
Joined
·
2,667 Posts
Quote:

Originally Posted by candy_van View Post
Yep totally fine


You wouldn't have gotten very far with a RMA though; afaik Intel won't RMA a chip unless you test it with an Intel Brand board.
That's what they told a friend of mine anyway when he tried to RMA an E8400 with stuck temp sensors...
lol

all you do is tell intel you tested it on another mobo and it didn't work and u tried another processor and it worked

bam ram issued

i already did it with my last 980x
 

·
semi-legit
Joined
·
7,980 Posts
Quote:

Originally Posted by Rud3Bwoy View Post
lol

all you do is tell intel you tested it on another mobo and it didn't work and u tried another processor and it worked

bam ram issued

i already did it with my last 980x
LOL well pardon me for not being a CPU RMA expert...cause that happens all the time
 
1 - 11 of 11 Posts
Top