Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Well hi all im new here! Well i have a few questions about my temps im getting before i overclock my E6600.

In Core Temp and TAT im getting around 29c idle, and 47c load (ambient is around 25c). But in my bios im getting around 48-50c cpu idle. Its kinda hard to see the load temp for my CPU because PCProbe is so random (it goes from 45-58c, up and down.)

I know that the core temp is usually what everyone goes by nowadays, but before i overclock, do i need to worry about my CPU temp, if so what temp should i be looking for? Or should i just pay attention to the Core temp.

Thanks,
« Alex »
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
lucky119 - its ok, i never know what im thinking.


Also one more thing, why would my Core temps be so much lower than the CPU temp?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Well i did a quick overclock. I went from 266x9(2.4Ghz) to 325x9 (2.924Ghz).

Here are screenshots of the results.

I only let TAT run for about 25 secs till i got scared of PcProbe telling me 70c CPU temp. But my Core temps looked good. I still cant figure out why my CPU temp is so high compared to the Core temps.
LL
LL
 

·
Registered
Joined
·
618 Posts
Do you have Enhanced CE1 enabled in the BIOS? It could explain why your running higher temps before it boots into windows. And if those bios temps are right there too high.

I'd try a reseat of the CPU. Ive often seen a CPU HS look like its seated properly when its not.

My ambient room temp is 22c

 
1 - 6 of 6 Posts
Top