Overclock.net banner

1 - 20 of 23 Posts

·
Registered
Joined
·
559 Posts
Discussion Starter · #1 ·
Geting spikes in bf4 that is crazy. I´m using a dgpu (r9 270x) so it cant be because of the r7 in the chip i think. Tha cpu is overclocked to 4.4ghz wih voltage set to 1.5 and it dont get hotter than 45c (under water) so it shouldnt be the temps either. I have made a test using prime95 for 1 hour with no errors so i dont realy understand the huge spikes, and when i get the spikes the game like pauses or something or a split seccond (even in 16 player maps). The fps shows 45-165 so thats kinda weird to. Im using te lattest driver from amd with mantle enabled in the game. The reason i use manle is that i dont have to use v-sync and therefore get a higher fps, with v-sync enabled i get lower than with dx11 though. Anyone got a solution for this?

Thanks in advance.
 

·
Registered
Joined
·
2,739 Posts
You're probably throttling. The motherboard for those APUs are bad for it with any decent overclock. Not really a good CPU if you have discrete. I would sell it and switch to something like an fx6300 and up or or an i5. Tried Mantle? It looks crappier I think, but it could help.

1 hour isn't enough to test stability. How much memory do you have? Hard drive or SSD? Fill out your specs.

Nevermind, I see you tried Mantle.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #3 ·
8 gigs of kingston hyperx ram. 60gb kingston ssd (os only), 1tb 5400rpm hitachi hdd, a 500 watt psu, cooler master saidon 120v watercooler, 120mm spot cooler fan pointing at the vrm heatsink, 3xusb hdd. I have a theory that maybe its the psu not being able to run all of the stuff, but just a theory.
 

·
New to OCN?
Joined
·
26,919 Posts
Cpu,vrm`s mobo temperature,gpu temperature,vrm`s video card temperature?gpu usage? All this while you play.

Also which windows do you have?
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #6 ·
Only thing i saw with the overlay graph in b4 was gpu and cpu. Gpu didnt get higher than 25-30% whereas yhe cpu was between 10 and several million% (not kidding) and when it hit those high numbers it would pause for a split seccond (causing my death(s)). It didnt make much diffence if where to go down from 1080p on ultra to 1080p medium. As for temps the cpu never got hotter than 45c and the gpu 53c.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #7 ·
Forgot to say that the vrm heatsink was no more than luke warm and mobo temp never got hotter than 33c.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #9 ·
My temp readings where all from hwinfo. Would´nt gpuz show the same temp reading as hwinfo regarding the dgpu?
 

·
Registered
Joined
·
1,072 Posts
I know you said you are using the latest AMD drivers, but does that include the chipset drivers? Found here

Also, what make and model is your PSU?
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #12 ·
Quote:
Originally Posted by PontiacGTX View Post

I mean gpu usage with gpuz also vram usage
Ok, sorry for misunderstanding :)
I will give it a go tommorow, its 22.30 where i live and i dont game much at this hour being 40 and all ;-)
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #13 ·
Quote:
Originally Posted by gunzkevin1 View Post

I know you said you are using the latest AMD drivers, but does that include the chipset drivers? Found here

Also, what make and model is your PSU?
I sure hope so since i payed for a driver update program, will try out the driver in your link and see :)
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #15 ·
By the way, sometimes my core0 will be at 100% and i will then have to restart and sometimes several times before it will behave normal again, that being both with stock settings and oc settings, what causes that, is the cpu on its last leg or something?
 

·
Registered
Joined
·
1,072 Posts
I'm not sure of what program you downloaded, but I would try and download all the drivers yourself.
It is quite easy and would be worth it to rule it out as an issue.

Download the two drivers I linked to, the RAID drivers (even if you don't have raid), and the AMD Chipset Drivers.

I would then download the latest Catalyst Driver for your video card, and for your APU found here
When in the install wizard, delete the current drivers first, then go back in and install the one you just downloaded.

Restart and see if anything has changed.
 

·
Premium Member
Joined
·
4,265 Posts
Well the motherboard is certainly heavy duty enough
wink.gif
Just making sure. We see a lot of performance issues on AMD that are related to throttling problems due to overheating VRMs etc. I doubt that's the case here, but do make sure you have some airflow over that VRM heatsink just to be sure.
 

·
Registered
Joined
·
826 Posts
Have you tried disabling the iGPU in the bios? I had some crazy and regular cpu spikes when using mantle in BF4 and had much less once I disabled it...I have the gigabyte up4.. So not sure if it will help,.. But was something that seemed to work.

I also found I got much less issues when not using the fps display and graph...especially with mantle
 
1 - 20 of 23 Posts
Top