Overclock.net banner

1 - 20 of 23 Posts

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #1
<a href="http://valid.x86-secret.com/show_oc?id=130124" target="_blank">http://valid.x86-secret.com/show_oc?id=130124</a><br />
<br />
<img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /><br />
<br />
Working on getting it stable. Have to set options in BIOS @ 2.7Ghz, then raise the HTT with ClockGen. My BIOS tells me my settings are incorrect after 305HTT - and won't even do the "beeps" if I go past 310HTT. Before 300HTT crashed constantly, but I added a fan and added some AS5. Not sure if temps are still the issue or its volts. Scared to do a volt mod. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /><br />
<br />
Note:<br />
When 300HTT was unattainable, I used to be able to get a screenie, save it, and dump the validation file - then it freezes. It was in the summer with ambients in my room probably at 90F + (No AC + door closed), passive cooled, and stock "goo."<br />
Now its 50F with the window cracked (Probably 55/60F), a 30CFM 60mm fan, and some AS5. Primed over night for 8 1/2 hours with no problems. Stopped it there though.<br />
<br />
<br />
Personally I think its the volts...<br />
<br />
Just sharing. <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" />
 

·
Banned
Joined
·
1,467 Posts
Nice! .. i can get mine to 2.8, but it wants 1.6 volts to stay stable. and with the stock cooler im not comfortable with that. LOL.. im at 2.7 right now with 1.45 volts and the temps are nice. Keep it up! <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" />
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #3
It needs 1.58v for me. But resently, since I added AS5, vdroop has gotten really bad for me...I have to set in the BIOS 1.7v for CPU-Z and the POST monitor to show 1.58v <img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" />
 

·
Premium Member
Joined
·
10,417 Posts
<a href="http://valid.x86-secret.com/show_oc.php?id=128813" target="_blank">http://valid.x86-secret.com/show_oc.php?id=128813</a>
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>PROBN4LYFE</strong>

</div>
<div style="font-style:italic"><a href="http://valid.x86-secret.com/show_oc.php?id=128813" target="_blank">http://valid.x86-secret.com/show_oc.php?id=128813</a></div>

</td>
</tr>
</table>
</div>E6 *cough*
 

·
Premium Member
Joined
·
10,417 Posts
GREAT job!!!<br />
<b><font size="4"><img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> Pook da 1337 Overclockah!!!!<img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> </font></b>
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #7
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>PROBN4LYFE</strong>

</div>
<div style="font-style:italic">GREAT job!!!<br />
<b><font size="4"><img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> Pook da 1337 Overclockah!!!!<img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> </font></b></div>

</td>
</tr>
</table>
</div>With a board that ships with 1.04 chipset voltage. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /><br />
<br />
<img src="/images/smilies/lachen.gif" border="0" alt="" title="Lachen" class="inlineimg" />
 

·
Premium Member
Joined
·
10,417 Posts
My man!!!<br />
BRB...going to Wally World to see what I can gaffle...LMAO!!!
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #9
Pick me up something. Like, a surprise.<br />
<br />
<img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /><br />
<br />
Kidding. Unless, you know, you're serious, then I'm concerned. :***:
 

·
Banned
Joined
·
3,169 Posts
1 gig OC mate- perfect<img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /> Now get that thing stable if you can. My 3000+ needs over 1.7 Vcore to be stable at 2800+ MHz on a DFI board so you are doing very well.
 

·
 
Joined
·
29,532 Posts
I think the title area bit misleading. "A64 @ 2.8Ghz" (Firstly I wasn't surprised, but I was REALLY surprised when I saw it was a 3000+ <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />)<br />
Really nice job! I can't even get my 3500+ hit 2.6Ghz stable at stock volts.<br />
My mobo is crappy though. The voltage doesn't want to go above 1.575.
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #12
<img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /><br />
<br />
Just thinking of how to *safely* up chipset voltage. Wish BIOSTAR would bring back the option to be able to up the chipset voltage.
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #13
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>gonX</strong>

</div>
<div style="font-style:italic">I think the title area bit misleading. "A64 @ 2.8Ghz" (Firstly I wasn't surprised, but I was REALLY surprised when I saw it was a 3000+ <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />)<br />
Really nice job! I can't even get my 3500+ hit 2.6Ghz stable at stock volts.<br />
My mobo is crappy though. The voltage doesn't want to go above 1.575.</div>

</td>
</tr>
</table>
</div>True. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /><br />
<br />
*edits*<br />
<br />
Stock volts? Up it some. I haven't seem many chips that CAN do 2.6Ghz with stock volts besides the 3800+ and a few Opties...
 

·
Premium Member
Joined
·
10,811 Posts
Wasn't there a beta BIOS that allowed it?
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #15
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Namrac</strong>

</div>
<div style="font-style:italic">Wasn't there a beta BIOS that allowed it?</div>

</td>
</tr>
</table>
</div>One of the earliest BIOS'. But it had a bug and it would only let Opterons go above 250HTT. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" />
 

·
 
Joined
·
29,532 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>The Pook</strong>

</div>
<div style="font-style:italic">One of the earliest BIOS'. But it had a bug and it would only let Opterons go above 250HTT. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Edit it!
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #17
I don't know enough to do that. <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" /><br />
<br />
Now, a GPU BIOS on the other hand...<img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" />
 

·
 
Joined
·
29,532 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>The Pook</strong>

</div>
<div style="font-style:italic">I don't know enough to do that. <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" /><br />
<br />
Now, a GPU BIOS on the other hand...<img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Learn it! <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /><br />
Actually, TBH. I thought you could edit Mobo BIOSes too. GPU BIOS editing is pretty easy.
 

·
9 Cans of Ravioli
Joined
·
19,169 Posts
Discussion Starter #19
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>gonX</strong>

</div>
<div style="font-style:italic">Learn it! <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" /><br />
Actually, TBH. I thought you could edit Mobo BIOSes too. GPU BIOS editing is pretty easy.</div>

</td>
</tr>
</table>
</div>I can. <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" /><br />
<br />
Just not enough to add it back in. I edited mine some when I found out about the bug that won't let you run over 300HTT without 1.75v, I just changed what the options said (made 1.6v say "1.75", etc etc) and it let me do 300HTT with 1.58v. Wasn't stable due to temps then though. <br />
<br />
Biostar fixed that bug, so now I'm back to that. With a few tweaks. <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /><br />
<br />
I just don't want to mess up the only computer I have. At least if I did screw up, I could at least get online, but I'd have to wait 2+ Weeks for an RMA. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /><br />
<br />
BTW - <br />
Using RaBit or NiBiTor =/= editing BIOS <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" /><br />
Its cheating. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" />
 

·
Registered
Joined
·
3,473 Posts
I think i am having the same exact problem you are, i hit 2.8 without to much trouble, but i didn't think to run 1.7v through it though.<br />
<br />
EDIT: and im not even close to finding out what stepping i have.
 
1 - 20 of 23 Posts
Top