Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey,<br><br>
I was wondering If anyone could help out or give advice on what to do with my memory timings. You may find a EVEREST Hardware Report attached. System specs below, timings below:<br><br>
CAS Latency (CL) 3T<br>
RAS To CAS Delay (tRCD) 3T<br>
RAS Precharge (tRP) 3T<br>
RAS Active Time (tRAS) 7T<br>
Row Cycle Time (tRC) 13T<br>
Row Refresh Cycle Time (tRFC) 16T<br>
Command Rate (CR) 1T<br>
RAS To RAS Delay (tRRD) 4T<br>
Write Recovery Time (tWR) 2T<br>
Read To Write Delay (tRTW) 4T<br>
Write To Read Delay (tWTR) 1T<br>
Write CAS Latency (tWCL) 1T<br>
Refresh Period (tREF) 166 MHz 7.8 us<br>
DQS Skew Control Disabled<br>
DRAM Drive Strength Normal<br>
DRAM Data Drive Strength 4 (No Reduction)<br>
Max Async Latency 7 ns<br>
Read Preamble Time 6.0 ns<br>
Idle Cycle Limit 16<br>
Dynamic Idle Cycle Counter Enabled<br>
Read/Write Queue Bypass 8<br>
Bypass Max 4<br>
32-byte Granularity Disabled<br><br><br>
Help will be greatly appriecated.<br><br>
Starance
 

·
Premium Member
Joined
·
8,427 Posts
Leave them alone? Unless you're trying to overclock, loosening them a bit usually helps get some extra Mhz out of the ram.<br><br>
Actually after a second look over they seem quite slow. Are you sure those are stock timings? CAS 3? For DDR that's pretty bad.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Believe they are default yes. I know they can do better just like my graphics card is set well below its actual settings.<br><br>
these are the sticks<br><br>
Corsair TWINX2048-3200C2PRO 184-pin CL2 DDR
 

·
Premium Member
Joined
·
8,427 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Starance</strong>

</div>
<div style="font-style:italic">Believe they are default yes. I know they can do better just like my graphics card is set well below its actual settings.<br />
<br />
these are the sticks<br />
<br />
Corsair TWINX2048-3200C2PRO 184-pin CL2 DDR</div>

</td>
</tr>
</table>
</div>Yeah you wanna start messing with stuff then because right now the CL = 3. That's not good.
 

·
Registered
Joined
·
509 Posts
You have Corsair XMS, it defaults at 3,3,3,7 for some reason. You have to go in your bios and set the timings up manualy to 2,3,3,6 1T. You may have to set them to 2.5,3,3,6 1T as you have an AMD.<br />
<br />
Go to <b>Advanced</b> - <b>CPU Configuration</b> - then set <b>1T/2T Memory timing</b> to 1T, then go to <b>Memory setting</b> just below that <b>Memory Configuration</b> - <b>Memclock Mode</b> set to limit and choose 200MHz, go to <b>Mem Timing Mode</b> set to manual and set the timings below.<br />
<br />
Cas Latency (Tcl) 2.5 or 2<br />
RAS/CAS Delay (Trcd) 3 CLK<br />
Min Active RAS (Tras) 6 CLK<br />
Row Precharge Time (Trp) 3 CLK<br />
<br />
Leave the rest auto.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I think I may have something set wrong but everytime i'm save & exit the computer wont boot after I've set the following settings:<br><br>
2(tcl),3(trcd),6(tras),3(trp)
 

·
Registered
Joined
·
509 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Starance</strong>

</div>
<div style="font-style:italic">I think I may have something set wrong but everytime i'm save & exit the computer wont boot after I've set the following settings:<br />
<br />
2(tcl),3(trcd),6(tras),3(trp)</div>

</td>
</tr>
</table>
</div>Try 2.5 for Tcl then.<br />
<br />
<b>2.5</b>(tcl),3(trcd),6(tras),3(trp)<br />
<br />
Also, Is your CPU overclocked? You may have to set your Mem Limit to a divider like 166 MHz
 

·
Overclock Failed...
Joined
·
13,565 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Starance</strong>

</div>
<div style="font-style:italic">I think I may have something set wrong but everytime i'm save & exit the computer wont boot after I've set the following settings:<br />
<br />
2(tcl),3(trcd),6(tras),3(trp)</div>

</td>
</tr>
</table>
</div>Here's your memory, running on that board at 2-3-2-5-1T @ 2.65v<br />
A64Info: <a href="http://www.xtremesystems.org/forums/showthread.php?t=96678" target="_blank">http://www.xtremesystems.org/forums/...ad.php?t=96678</a><br><a href="http://assets.overclock.net.s3.amazonaws.com/b/bc/bc57c19e_vbattach32736.jpeg"><img src="http://www.overclock.net/image/id/617435/width/525/height/525/flags/LL"></a>
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>xF5x</strong></div>
<div style="font-style:italic;">Try 2.5 for Tcl then.<br><br><b>2.5</b>(tcl),3(trcd),6(tras),3(trp)<br><br>
Also, Is your CPU overclocked? You may have to set your Mem Limit to a divider like 166 MHz</div>
</td>
</tr></table></div>
Yes, Its overclocked from 2400 to 2600. Mem worked at 166 fine.<br><br><br>
Added::<br><br>
Ok,<br><br>
This is what I've done...<br><br>
CPU<br>
HTT: 240<br>
Mult: 10x<br><br>
Memory<br>
Limit: 183<br>
CAS (TCL): 2.5<br>
Ras/Cas (TRCD): 3<br>
Min Active Ras (TRAS): 3<br>
Row Pre Charge (TRP): 5
 
1 - 9 of 9 Posts
Top