Overclock.net banner

1 - 10 of 10 Posts

·
Programmer
Joined
·
28,680 Posts
Discussion Starter #1
Normal?
Max out, 1080p, Default nvidia CP settings, no 3rd party software other than Origin.
338
Thank you everyone!
 

·
Premium Member
Joined
·
1,994 Posts
Not exactly sure what issues you are having but it seems like the best way to have AA is to force it through the control panel for both AMD and Nvidia. You should get better performance forcing it and not using in game AA. When I had my 580s, I started forcing it and my frames went up, same thing goes for my 6990.
 

·
Programmer
Joined
·
28,680 Posts
Discussion Starter #3
Quote:
Originally Posted by UsedPaperclip View Post

Not exactly sure what issues you are having but it seems like the best way to have AA is to force it through the control panel for both AMD and Nvidia. You should get better performance forcing it and not using in game AA. When I had my 580s, I started forcing it and my frames went up, same thing goes for my 6990.
What settings should i set in Nvidia and the game?

I forced 8AA and 8 Super Sample, it looks worse than in-game AA.
 

·
Premium Member
Joined
·
16,550 Posts
I don't really see the issue in that screenshot.

Personally I use FXAA (AA Post HIGH) and leave MSAA OFF and I have no jaggies, wether at 1920x1080 or 2560x1440.
thumb.gif
 

·
Programmer
Joined
·
28,680 Posts
Discussion Starter #5
Quote:
Originally Posted by kcuestag View Post

I don't really see the issue in that screenshot.
Personally I use FXAA (AA Post HIGH) and leave MSAA OFF and I have no jaggies, wether at 1920x1080 or 2560x1440.
thumb.gif
Did you click on my image to view a larger version.
 

·
Registered
Joined
·
321 Posts
I think AA is borked all around in BF3. Even with 4XMSAA and Post AA at high I still get a tremendous amount of jaggies.
 

·
Programmer
Joined
·
28,680 Posts
Discussion Starter #7
Quote:
Originally Posted by NeoandGeo View Post

I think AA is borked all around in BF3. Even with 4XMSAA and Post AA at high I still get a tremendous amount of jaggies.
Yeah so do i mate. I had less with BC2!
Why do others report no jaggy lines then?
 

·
Premium Member
Joined
·
16,550 Posts
Quote:
Originally Posted by BradleyW View Post

Yeah so do i mate. I had less with BC2!
Why do others report no jaggy lines then?
Well at 1920x1080 with MSAAx4 + FXAA High I could not see ANY at all, and at 2560x1440 with just FXAA on Medium I don't see them either.
 

·
Registered
Joined
·
321 Posts
Quote:
Originally Posted by BradleyW View Post

Yeah so do i mate. I had less with BC2!
Why do others report no jaggy lines then?
They may not be looking at anything other than their gun or the building 5 feet away from them.

Those that see "no jaggies" please take s screenshot and show us what you see. There are jaggies everywhere with any settings.
 

·
Programmer
Joined
·
28,680 Posts
Discussion Starter #10
Quote:
Originally Posted by kcuestag View Post

Well at 1920x1080 with MSAAx4 + FXAA High I could not see ANY at all, and at 2560x1440 with just FXAA on Medium I don't see them either.
What about long distance building and so on?

20 feet away everything is fine. Anything further and the quality decreases too much for my liking such as bad edges.
 
1 - 10 of 10 Posts
Top