Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
292 Posts
Discussion Starter #1
<a href="http://www.overclock.net/attachment.php?s=fb118d83aa0ea05832d812d721028acf&attachmentid=34154" target="_blank" title="">Attachment 34154</a>Hey all just figured I send this your way system specs below<br />
<br />
<a href="http://valid.x86-secret.com/show_oc?id=134404" target="_blank">http://valid.x86-secret.com/show_oc?id=134404</a><br />
<br />
Looking to run up as far as possible before going to phase, Gotta Love this Board!!! and still waiting for a Bios update on the NB for 1330 that will help A-BIT.<br />
<br />
The ram hasent been tweaked for this run except Volts<br />
<br />
Vcore- 1.70 but draw 1.56 <br />
DDR2V- 2.45<br />
MCH- 1.70<br />
<br />
the rest in the Validation<br />
<br />
Will update as I go along looking for the next stop @ 4.2 to 4.4<br />
<br />
T&B<br><a href="http://assets.overclock.net.s3.amazonaws.com/5/53/53145ce2_vbattach34154.jpeg"><img src="http://www.overclock.net/image/id/616322/width/525/height/525/flags/LL"></a>
 

·
I remember when......
Joined
·
3,812 Posts
1.7v setting but 1.56 actual? I'm not usually a "droop" alarmist, but that's pretty noticable. Does it droop that bad at lower settings as well or just that high.
 

·
Premium Member
Joined
·
4,543 Posts
Maybe it's a defective PSU.
 

·
Registered
Joined
·
33 Posts
V.nice.... but yea that much drop in the vcore under load would panic me.<br />
<br />
What are the temps at full load? Just curious.
 
1 - 4 of 4 Posts
Top