Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
A friend of mine has been having an issue with her Gateway computer with an Acer H61H2-AD motherboard in it.

First the computer was blue screening a few times a day with errors that pointed to bad memory. I ran memtest and sure enough thousands of errors. I yanked both sticks of DDR3 10600 out, one was a kingston and one was some generic ram that came in it.

I replaced that ram with 2 sticks (8gb) of Team Elite 10600 ram and it was fine for about 3 weeks. All of a sudden it locked up and would not boot back into windows at all, nor would it boot to a windows USB install.

I ran memtest and sure enough nothing but errors. I pulled the Team Elite and sent it back to Newegg. I pulled some gskill 10666 out of a machine I have here and popped it in and it was fine, booted right up. Ran memtest and no errors.

Now here is the weird part just for giggles I put the original ram back in the machine to figure out which one was bad. I tried each stick in each of the 2 slots and I cannot get it to reproduce errors in memtest. Both sticks have been in there for 48 hours of continuous memtest with no issues.

Could I have a board going bad or could it be the memory controller going bad in the processor? It is a celeron but I dont know the exact model # off hand.
 
1 - 1 of 1 Posts
Top