Overclock.net banner

1 - 4 of 4 Posts

·
Usually lurking
Joined
·
2,052 Posts
Discussion Starter #1
Hey everyone, I have tried everything and I can't seem to OC at all on my sig rig. I set my VTT to 1.3 and all. Whats weird about AMI bios is that the fsb for the CPU is in Mhz (mine starts at 1333 which apparently translates to 3.0). I am just looking to hit 4.0 and having the toughest time doing so. If anyone could help it would be greatly appreciated.
 

·
Registered
Joined
·
333 Posts
mmmmm. i think you will have to go to a section called, "jumpfree configuration" and then set the overclock. Im not too sure, but when you OC, you might wanna unlink the memory and fsb timing...

Oh, the Jumpfree Configuration is in the advanced section of my BIOS menu and i have an AMI BIOS, so im just making an assumption here..

good luck either way.

OR you could download ClockGen, which MIGHT work. Or you could try SetFSB.
 

·
Banned
Joined
·
4,189 Posts
Quote:


Originally Posted by Apocolypze01
View Post

mmmmm. i think you will have to go to a section called, "jumpfree configuration" and then set the overclock. Im not too sure, but when you OC, you might wanna unlink the memory and fsb timing...

Oh, the Jumpfree Configuration is in the advanced section of my BIOS menu and i have an AMI BIOS, so im just making an assumption here..

good luck either way.

OR you could download ClockGen, which MIGHT work. Or you could try SetFSB.

Oh lord, that is the most dangerous thing to use, and it barley works properly.

Bad idea.

OP
look under i think advanced settings, go to 'jumper free configuration'
turn off auto settings, raise the FSB to 445 (Set the QDR to 1780 instead of 1333) , multiplier to 9, Vcore .7 increments higher than the default (VID), set the ram to unlinked, to whatever your memory modules are specified for. Reboot, stress test, and we will see what happens from there.
 

·
Registered
Joined
·
333 Posts
Quote:

Originally Posted by FSF-Foxhound View Post
Oh lord, that is the most dangerous thing to use, and it barley works properly.

Bad idea.

OP
look under i think advanced settings, go to 'jumper free configuration'
turn off auto settings, raise the FSB to 445 (Set the QDR to 1780 instead of 1333) , multiplier to 9, Vcore .7 increments higher than the default (VID), set the ram to unlinked, to whatever your memory modules are specified for. Reboot, stress test, and we will see what happens from there.
Hey some people just like the "within windows" approach to things. A BIOS can be quite daunting for an inexperienced person. And if you noticed, i also directed him to the JumpFree Configuration anyways.

Cheers. Do whatever works best for you budd. Good luck
 
1 - 4 of 4 Posts
Top