Overclock.net banner
1 - 11 of 11 Posts

·
Registered
Joined
·
390 Posts
Discussion Starter · #1 ·
i going to the bios and up the fsb from 800 to 875 or 930 or 900 but when i run pcwizard it says that im still at 3.2ghz. what gives i know i have seen it overclocked before whats happening now?
 

·
Registered
Joined
·
421 Posts
Can you be any more specific


If you raised the FSB with 75 or more in one step, maybe the overclock failed and the system auto restores the settings before booting, so are you sure the settings you entered get stored? try in smaller steps maybe.
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #3 ·
ok the fsb was 800 i have ran it as high as 1026 on a cold night. at 800 its 3.2 ghz 900 is 3.6ghz at 1000 in the magic 4ghz. i was just over 4.1 and even kinda stable, i could play battlefield2 but not run 3dmark. when i turn on the comp it see a scren it says 3.6ghz cps 2 blah blah blah ram is 667 at blah blah blah timings then into the raid screen and so on into windows. i run cpuz ans it says its not overclocked and stil at 3.2 now. i have had i HIGH but cant anymore what gives. and when it wont clock as high as set it locks i turn off with button then back on and it says the setting have been reset puch f1 to continue or del the enter setup so i know it atleast tired. i am doing this on the machine below.
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by hyde

Can you be any more specific


If you raised the FSB with 75 or more in one step, maybe the overclock failed and the system auto restores the settings before booting, so are you sure the settings you entered get stored? try in smaller steps maybe.

i tried to clock it to 801fsb from 800 and it wont take it. its like it loses it setting after windows starts to load.
 

·
Registered
Joined
·
1,250 Posts
Are you running some sort of software utility while in eindows? I know I had this same problem while trying to overclock via bios while still running my windows utility, after I removed the overclocking utility I didnt have anymore problems.
 

·
Registered
Joined
·
661 Posts
Are you running Ai booster in windows? It could be interfeering with the Overclock. You raise it to 4ghz and when windows boots it puts it back down to 3.2..
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #7 ·
no i had nothing on there. i put ai in about 5 hours ago and have been at 3.68 or 15% since but stil cant get any higher because it will only let me go to 20% next and that like 3.84 i think. is using the bios to oc better then software cause i have had it higher before.
 

·
Registered
Joined
·
679 Posts
well it sounds like the OC was unstable with the bios. make sure you are stable when OCing...otherwise your cpu could die along with your board.

AiBooster is a good program, but not 100% just like everything. Check your memory settings, and such. Make sure your voltage is enough to support an OC that big. Cheers!
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #9 ·
Quote:


Originally Posted by tomasro

well it sounds like the OC was unstable with the bios. make sure you are stable when OCing...otherwise your cpu could die along with your board.

AiBooster is a good program, but not 100% just like everything. Check your memory settings, and such. Make sure your voltage is enough to support an OC that big. Cheers!

i have had the chip on this board to 4.125 setting in my open window with the side pulled of the case and all three 125cfm blasting -10F air into the radiator which is a blackice extrem 3x120. so i who i can oc this chip on this board and be stable. i use to run it at 3.75 all the time no prob. but as of latly when i looked at my cpuz it wasnt overclocked. when i try a clockspeed that dosnt work the system resets and i have to change the clock back down to something that works. but this is not happing any more. it says its 3.?? in the bios boot screen, the one with all the drive being found and mem timngs, and loads into windows a just fine like nothing is wrong, but never acutualy clock anything higher or even lower for that matter cause i tryed it to see if anything would happen. is it possible to damage only part of a processer or something?
 

·
Premium Member
Joined
·
4,206 Posts
Are you locking your PCI/PCI express busses? If not, do that. Also, make sure that you're actually saving your settings. Finally, don't use PC wizard. Download CPUz and Speedfan. The first tells you your CPU speed along with RAM and other things. The second tells you your temperatures.
 

·
Registered
Joined
·
1,453 Posts
Make sure you click 'F10' to SAVE your settings and reboot, you can't just click the reset button on your computer.
 
1 - 11 of 11 Posts
Top