Overclock.net banner
1 - 15 of 15 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Hi everyone, i`m new here in forum, but i have a little exprecience in overclock.

My intention is join the max information about OC AM2 X2 +3800 Windsor.

I have attemped to OC my cpu but i can`t over 2.280ghz. when i try 2.300 i get BSOD. I just want get 2.400 and i`m happy.

Hardware:

MOBO: GA-M590SLI-S4 (Lastest bios)
RAM: 2GB 667 (1 GB A-Data/1 GB TakeMS)
WD 160 GB SATA II
Aircooling (CoolerMaster DK8-8I32A)

BIOS settings:
HTT: 228
HT: 4x (SB > NB: 4x / NB > SB: 4x)
Mutiplier: 10x
RAM timming: 533 (stock 667)
Timmings: 5-5-5-15 2T
vCore: 1.400
vDIMM: 1.8+0.2
Temp(CPU): 43 °C
PCIe Freq: locked 100mhz
Others values: AUTO

http://valid.x86-secret.com/show_oc.php?id=214031

So, i have seen many topics about that, a read the big guide abiut AMD overcloking, but i would like to use this topic to collect information about specifically AM2 X2 +3800 Windsor.

I hope that topic help more users. Thanks and sorry my english (i`m a brazilian guy)
 

·
Premium Member
Joined
·
45,674 Posts
Make sure you disable CnQ and any settings with referance to "Spectrum"
 

·
Registered
Joined
·
1 Posts
Hey guys, im also new here and to overclocking. I also own a AMD X2 Windsor 3800+ and when i first got it it would clock at 575 mhz per core, Ive overclocked it a bit but i only get 700mhz per core. Now im not sure but isnt that very slow
Could it be the AMD cool & quiet thingy? Its quite annoying because when i try to install HL2 it says my CPU aint good enoof (IE it says 0.7ghz)

Please Help
Cheers, Logan

Edit: Hey guys! Fixed it now. New PSU and clean install of windees has fixed it
 

·
Registered
Joined
·
285 Posts
I'm fairly new to overclocking myself but I've read and studied a few guides and I finally got my CPU to clock at 2.5 fairly stable (Playing BF2 and Oblivion 3 hours). I also get a BSOD but at 2.6ghz. I'm fairly happy with 2.5 but I'd do more if I could. My settings are:
HT:4x
CPU stepping: BH-F2
CPU multi:10x
CPUv: 1.32v
Chipsetv: 1.6v
DIMMv: 1.9v
HTv:1.2v
Memory clocked down to 400mhz @ 3-3-3-9
Running 36 degrees idle and 49 degrees load.
 

·
Premium Member
Joined
·
12,058 Posts
Bius, try setting your HT to 5x. AM2 processors seem to perform more stable at a higher HT speed. Usually between 1200-1400 is the sweet spot. Also make sure your PCI clock is locked at 33.33mhz. Disable Cool'n'Quiet and anything to do with "spread spectrum". Try not to mix and match your memory. It's ideal to use 2 sticks of the same specifications when overclocking. Try 230x10 again and see if it locks up now. You should be able to do 2.3Ghz on 1.4volts.

AMDLogan, list off all of your OC settings that you are using in the bios. Perhaps we can help you adjust them so you can get a more stable overclock.

str8maniac, nice OC on stock voltage. Try bumping it to 1.4volts and see if it still crashes at 260x10.
 

·
Registered
Joined
·
285 Posts
Quote:

Originally Posted by thlnk3r View Post
Bius, try setting your HT to 5x. AM2 processors seem to perform more stable at a higher HT speed.

str8maniac, nice OC on stock voltage. Try bumping it to 1.4volts and see if it still crashes at 260x10.
Thanks for the compliment, but that's slightly higher than stock voltage on my board. Normally its 1.27v when "auto" is turned on. Right now I have it set on "+ 0.05v". I'll try some more voltage configurations and change the HT back to 5x and see if that helps.
 

·
Premium Member
Joined
·
12,058 Posts
Quote:

Originally Posted by str8maniac View Post
Thanks for the compliment, but that's slightly higher than stock voltage on my board. Normally its 1.27v when "auto" is turned on. Right now I have it set on "+ 0.05v". I'll try some more voltage configurations and change the HT back to 5x and see if that helps.
Str8maniac, ahh I keep forgetting these newer am2 windsor chips start off at 1.20-1.25V. Good luck with the OC man
 

·
Registered
Joined
·
285 Posts
Now OCed to 2.6 stable @ 1.5hrs BF2 and going. Going to run BF2 for another hour or so then see if it holds up under Oblivion. I think these are fairly easly OCed processors. I wish my mobo would let me change my FSB though.
New settings:
CPUv:1.4v
Chipsetv:1.7v
HTv: 1.3v
DIMMv: 1.9v
HT: 5x
Running at 37 degrees idle and 54 load so far. I don't know if I'l go much higher from here until I get a better case and HSF.
 

·
Premium Member
Joined
·
12,058 Posts
Str8maniac, nice results. Idle and load seems a little high. What kind of cooling are you running? Or is the case airflow just really bad and thats why you are wanting to get a new case?
 

·
Registered
Joined
·
285 Posts
Quote:

Originally Posted by thlnk3r View Post
Str8maniac, nice results. Idle and load seems a little high. What kind of cooling are you running? Or is the case airflow just really bad and thats why you are wanting to get a new case?
The idle temp is only 3 degrees higher than normal operating range and load is about 5 degrees over what I normally run. As you can see my rig is pretty low budget, and yes I believe my case is that bad at air flow and pretty much anything else lol. I'm probally going to get something like a Thermalright ultra 120 w/panaflo or a tuniq tower. I'm looking at an Antec 900 or a TT Armor for a case. I should also mention my ambient temp is 24c.
 

·
Premium Member
Joined
·
12,058 Posts
Str8maniac, thats a nice ambient temp. Mine has been around 28C, can't wait for summer to be over
. One of my buddies just picked up the antec 900 and loves it. Good luck with your purchase.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top