Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
when i try to get my cpu to run at its stock settings my computer starts freezing and randomly restarting i've checked the temps and everything seems to be fine
 

·
Premium Member
Joined
·
45,674 Posts
He has DDR333 memory!
You may want to keep the FSB @ 166/333 untill you get faster memory if that stuff cant run in DDR400 speeds.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
thats the thing though i cant get it to run at 166 fsb without freezing and restarts
 

·
Registered
Joined
·
901 Posts
Did you try to OC? If so You may need to clear the CMOS and try again. There is no reason I see that you shouldn't be able to run ar stock speeds
 

·
Registered
Joined
·
1,488 Posts
try using the 1:1 ratio so the ram runs at 100 (200ddr) and fsb is at 100...

also try loosening tghe tiemgs you've got there, and make sure no extra voltage is pumping down through those components you got there

*edit*

set your DRAM ratio to 1:1 and set your ram voltage to 2.5 (stock for all ddr as far as i know)

as for the memory timings set then to manual and try 3.3.3.8 and try tightening form there... but try adn get it running at 166FSB first...

with the AGP frequency leave that and the PCI frequency at defaults overclockign them can be harmfulo to your PCI cards and AGP card
 

·
Registered
Joined
·
1,544 Posts
To fix the problem he is having and not giving OC advise...

It is two things that stand out to me, Usally Random restarts and lock-ups meen Bad or Going PS, or heat, next would be ram.

Have you recently alterd your system? Have you set, reset cards? Maybe Static ruiend something.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #14
i just realized my ram is running really hot almost enough to burn me when i touch it i turned the memory timings down and let my memory cool down for a few hours then turned the computer back on and there just as hot as before. my voltages dont go under 2.6 so there no way i can get them to 2.5.
 

·
Premium Member
Joined
·
45,674 Posts
Any RAM should be fine up to 2.7v, it will get very warm to the touch and even seem hot!

That RAM should be able to run @ DDR400 specs by setting the vcore to 2.7 and the CAS to 2.5.

Also, in your screen shot your FSB is 100. The Barton 2500 runs on a 133 at default so it is underclocked according to that BIOS pic!
Try setting the vcore to 1.8v and the FSB to 166.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #16
i have my cpu at 166 fsb rite now with 1.65v and it goes in wondows for about 5 minutes then reboots.
 

·
Registered
Joined
·
1,544 Posts
Yeah something is overheating...

Check your bios for temps, or try a program called Motherboard monitor, and report your temps.

EDIT: Long shot, but this is common symptom with bad Capicitors. i lost two AND Socket A Motherboards to bad capicitors, so give your motherboard a long, and hard look for bulging or ozzing capictors.
 

·
Premium Member
Joined
·
45,674 Posts
That CPU can take 55c under full load.
1.65 vcore is not enough, you will need atleast 1.75-1.8v
 

·
Registered
Joined
·
17 Posts
Discussion Starter #20
i put my vcore to 1.75 and its still rebooting so im about to give up on it and buy a new motherboard and cpu
 
1 - 20 of 20 Posts
Top