Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
AMD Athlon 64 M 3700+ 2.4GHz 1MB Socket 754 (desktop compatible?)

--------------------------------------------------------------------------------

I'm about to recieve an AMD Athlon 64 M 3700+ 2.4GHz 1MB Socket 754 w/ a "newark core" I have a msi k8m800 motherboard "Socket 754" Desktop Motherboard- So my question is "Is the AMD Athlon 64 M 3700+ 2.4GHz 1MB Socket 754 CPU chip work only on laptops or desktops as well? Some sites hint at the fact that they run on a Socket754 Destop Motherboard, so , just need to know for sure. Any response/answer is much appreciated! TY

-Nbpu
 

·
FS19 Addict
Joined
·
5,392 Posts
More then likely the voltages are off and being a AMD think it runs the 1600 mhz HTT not the full 2000 mhz. Could be wrong but look up the vcore and such as well as product number and compare. I know most Intel mobile chips won"t run on a desktop but its been done here is someone that did it with an Intel mobile .13 micron Celeron :http://www.youtube.com/watch?v=nbRscGUfIlo
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Ok i hope it can handle my motherboards voltages - (I have a MSI K8M800 (8237R Plus) Micro ATX if that can help decide weather the voltages are the same, i would know how to match up the voltages. About the pin arrangement too, if it does take the chip, hopefully somone who is familiar with that board and may know the exact pin arrangment - again your help is much appreciated and TY for the replys! )
-Nbpu
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Okay the pins and socket on the AMD Athlon 64 M 3700+ 2.4GHz 1MB Socket 754 -motherboard 754 socket. when i turned it on it stayed on for about 3-4 seconds and then turned itsself off. Im assuming it has to do with voltages. By the way this chip has a Newark Core. Anyone have any ideas about possibly changing the voltages or when that happends, does that mean it just wont work in this motherbaord? Anyway in the mean time i put the AMD Sempron 64 3400+ 2.0 back in and it still works fine. i dont think i hurt the AMD Athlon 64 M 3700+ 2.4GHz 1MB Socket 754 since it was only on about 3-4 sconds. Plus no burning smell and the chip looks fine still. So again im assuming its voltages. Any help Apreciated.

-Nbpu
 

·
Premium Member
Joined
·
45,674 Posts
You may need a BIOS update to recognize the CPU.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I wanted to access the Bios while the chip was in but it did make it to that screen even only was on for about 3 secs then shuts off and the led on my power button was flashing untill i did a hard shutdown. put the sempron 64 3400+ 2.0 back in and everything is working still. do you think by looking for vcore voltages and updadte the bios with the sepron in, then change back to the amd athlon 3700+ 2.4 - do you think have a better chance? i guess i look up the Vcore presnetly on my bios and then search on the internet for the vcore of the new chip?? someone suggested looking up vcore in bios and new part # and see how they match up?? little confused atm.
-NBpu
 
1 - 9 of 9 Posts
Top