Overclock.net banner
1 - 7 of 7 Posts

·
Registered
Joined
·
280 Posts
Discussion Starter · #1 ·
I just got everything installed to my pc. Upgrade went off without a hitch...well except with the new Dark Knight cooler I can't plug in my cpufan into the right slot, So I had to use a system fan. Will that be bad in the long run? If I don't OC is it fine? It idles at around 20C right now...

Yet when I did CPUz....Stock it should be 3.3 right? Why when I did CPUz does it say Freq : 3603.13 MHz (200 * 18) I havent done anything to it. Other then install it.
 

·
Ultimate Rig Winner
Joined
·
7,280 Posts
That might be the turbo speed, im not completely sure what frequency the turbo is but it sure looks like it
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #3 ·
It could be, it is a new BIOS setup for me so I haven't got to play with everything yet. I am still not used to being able to use a mouse in the BIOS. I turned on the mobo's OC Genie and windows system info shows it at a 3.71Ghz...Which is kinda cool. Without it is was sitting stock at 3.3Ghz. Might mess around tonight and try to bump it to a 4.0Ghz!!

This thing kills my old 1.8Ghz 9150e...lol
 

·
Ultimate Rig Winner
Joined
·
7,280 Posts
With the stock cooler, just follow these simple instructions...

bump the multiplier by 1 and reboot, do this untill you reach 4.0 . Then run 30 mins of Prime95. If it doesnt crash then your stable... Run for a further 8 hours. If you want more just repeat the process up to your desired speed. Then if you cant boot thhen add 0.005 volts and repeat. Be carefull when adding volts that you dont go above 64*C
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #5 ·
I need to turn off all the other stuff right? Tubro, cool and quiet, OC Genie....and some other stuff correct? Also why do this with the stock cooler? That beast of a Dark Knight was a pain in the rear end to get on, plus I don't have a lot of thermal paste.
 

·
Ultimate Rig Winner
Joined
·
7,280 Posts
Yes turn off all power saving stuff and sorry about the stock cooler bit, since it ksnt filled in your rig slecs i just assumed

Sent From My Rooted Galaxy Ace II Using Tapatalk
 
1 - 7 of 7 Posts
Top