Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hej,

firstly my system:

AMD Phenom II 810 (original @2600mhz and 1,31 Vcore) (no Black Edition, locked multi.)
Gigabyte GA-MA770t UD3P (Rev 1.0)
Corsair XMS3, 6GB 1333mhz
Be quiet! Pure Power L8 530W
Scythe Mugen 2 Rev B
ATi Radeon HD4870, 1GB (I am going to replace it, when my ASUS 6950 DC II arrives in 1 - 2 days)

I'm kinda new to overclocking, but I've read a lot guides.
I raised my FSB from 200 to 240, locked PCIe @100, put the multi of my Hypertransport and Northbridge to 8 and adjusted my RAM.
I reached 3120mhz (stable, with original Vcore), RAM is at 1279,XXmhz and the HT and NB is at 1920mhz, in my BIOS.
So I checked to values with CPUz, but CPUz says that the HT and NB is at 2160mhz, which is not good I suppose. These values will reveal when I raise the multi for HT and NB up to 9.

My question is, which values are the right values? The values my BIOS shows me or the values CPUz shows me?

Thanks in advance.

Zero

//Edit

Here is a screenshot:

http://s1.directupload.net/images/120107/keux3666.png
 

·
Banned
Joined
·
4,962 Posts
Quote:
Originally Posted by GroundZero300 View Post

Hej,

firstly my system:

AMD Phenom II 810 (original @2600mhz and 1,31 Vcore) (no Black Edition, locked multi.)
Gigabyte GA-MA770t UD3P (Rev 1.0)
Corsair XMS3, 6GB 1333mhz
Be quiet! Pure Power L8 530W
Scythe Mugen 2 Rev B
ATi Radeon HD4870, 1GB (I am going to replace it, when my ASUS 6950 DC II arrives in 1 - 2 days)

I'm kinda new to overclocking, but I've read a lot guides.
I raised my FSB from 200 to 240, locked PCIe @100, put the multi of my Hypertransport and Northbridge to 8 and adjusted my RAM.
I reached 3120mhz (stable, with original Vcore), RAM is at 1279,XXmhz and the HT and NB is at 1920mhz, in my BIOS.
So I checked to values with CPUz, but CPUz says that the HT and NB is at 2160mhz, which is not good I suppose. These values will reveal when I raise the multi for HT and NB up to 9.

My question is, which values are the right values? The values my BIOS shows me or the values CPUz shows me?

Thanks in advance.

Zero

//Edit

Here is a screenshot:

http://s1.directupload.net/images/120107/keux3666.png
The BIOS is right, since it may be a bug reading in CPU-Z.

For more help on the OC, refer to Gappo's overclocking guide in my sig
thumb.gif
 
1 - 2 of 2 Posts
Top