Overclock.net banner
1 - 1 of 1 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
A little background on the issue:

I put together a new machine a few months ago with the following specs:

- AMD R7950 black edition
- ASUS P8Z68-V PRO/GEN3 board.
- Intel Core i7-2600K BX80623I72600K
- OCZ OCZ-ZX850W ZX Series Modular Power Supply
- Solid state Drive running Windows 64 Ultimate (secondary 1 TB hard drive)

In certain situations (the same situation each time) the video output crashes. The situations that I know of are:

1. Run Windows "Rate My Computer" or
2. After I select a player and then encounter first bad guys for Borderlands (original) or
3. After the intro video in Crysis (original) plays right after starting a new game (or one or two other older games)

Each time the computer seems to be running fine but the video output stops and my TV says there is no connection.

However, if I run Skyrim, Civ V, BioShock, Mark of the Ninja, Dead Space, or just general computer usage this has never happened. This is the only crash of any kid I have ever encountered. There is no BSOD, just a video card output that stops. Windows logs only seem to notice my hard power reset and do not provide any error message that I have found based on this issue. For whatever reason, the old video games and rate my computer disable the video output.

After a long-time lurking and scouring the net for help, I am at a loss. I have no idea how to proceed and figured this would be a good place to start. I have tested drivers, tried different BIOS settings, etc., but I am willing to start over from scratch to work on resolving this issue. Also, I am not overclocking anything on my own; by this I mean all settings in the BIOS for voltage, speed, etc. are stock. I did flip some settings here and there to test this issue, but I believe all have been restored to stock.

Final note: this was my first computer build and I am new to overclocking or modding.

Any thoughts on how to try and tackle this issue?
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.