Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,114 Posts
Discussion Starter #1
Whenever I open ATI Tool .27 b2, it automatically switches the stock 2D speeds to the stock 3D speeds. Then teh card heats up really fast. I have tried reinstaling ATI Tool, I reformatted twice, still there.


The second problem is after I adjust the fan speeds and I try to exit ATI Tool, the fan speeds go right back down. This is annoying for 3dmark06 runs, because I have to have apps running in the backround.

Does anyone know how to fix these problems?
 

·
Premium Member
Joined
·
9,349 Posts
Make sure you are clicking on the "Set Clock" button, and then up in the profiles section, click "New" (and name your new profile), set your clocks, then "Save". If you want your computer to load up with the profile (your new clock speeds), you can set this by clicking on "Settings" in the lower right corner, then the drop down menu "Startup".

Hope this helps
 

·
OVERCLOCK IT OR DIE
Joined
·
7,336 Posts
Go to Settings and pull down the top tab and go to HD 2900 overclocking and uncheck the switch to 3D clocks thing?
 
1 - 5 of 5 Posts
Top