Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,188 Posts
Discussion Starter #1
Hey guys your all probably familiar with the ALT+Tab function in windows (Running windows XP SP2).

Sometimes I'll get a extra icon thats not one of my running programs.

The Icon is on this big list of icons....

http://www.fasticon.com/collections/aqua_big.gif

Its 1st column 8th down. (disregard the red lines thoes I guess are so you don't steal their icons). So its that icon with a blank caption. It goes away once I restart then it'll sometimes just come back randomly.

Anyone know what causes it or how to get rid of it without reboot?
 

·
Premium Member
Joined
·
7,862 Posts
hmm...looks like what i get when i have a program that isn't responding, what programs are you running when this happends?
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #3
I came home from work today and found it there. I just left my computer running today just to charge iPod so I'd have it for work. So all that was on was MSN... Steam... thats it really...
 

·
Registered
Joined
·
4,163 Posts
Yeah, I get it sometimes. If I let off ALT+Tab then try again is often disappears though. I have the icon now, it's from Symantec Antivirus, but I cannot get a screenshot because it disappears when I press Print Screen, but it goes away before it captures the screenshot.
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #5
Yah its still not gone away so I'm not sure its just annoying lol.
 

·
Registered
Joined
·
437 Posts
check your running processes. You might have something kickin around in there.

Also...go to start-run-msconfig and disable all non needed startup items. Maybe it's a software glitch of an already installed program?
 
1 - 6 of 6 Posts
Top