Overclock.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter · #1 ·
Does anybody own an Asus TUF RTX 3060 Ti (OC v2) Ti card.
Does the custom fan curve work ok with your card.

On mine (purchase about a month ago) the default profile with auto settings work ok - both side fans and the center fan work with about the same speed,
however, if I set a custom fan curve (default one is too steep for my liking) sometimes these fans behave oddly - sometime side fans jump down to 0 and
then back up (to lets say 40%) and sometime it is the center fan that jumps to 0 and back.

Default profile with auto settings (below is user mode profile with custom fan curve ...se the difference in fan RPM and fan %
Font Screenshot Audio equipment Software Technology

Font Screenshot Red Technology Software
 

·
H₂O Aficionado
Joined
·
5,450 Posts
1. Delete Asus GPU Tweak and purge recycle bin with fire.
2. Install MSI Afterburner.

Joking aside, most cards since ~2015 era (Maxwell / Pascal) have a mode to disable fans entirely (0 rpm) if they are below 55C.

I’m not sure if this feature overrides your custom curve but it may be the cause of your issue. You can try disabling the feature quickly in GPU Tweak and see if it helps. It’s the 0dB toggle shown in one of your screenshots.

If that is the cause of the issue, i’d suggest leaving that feature enabled and adjust your curve accordingly so it doesn’t behave erratically around that 55c threashold.
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #3 ·
0db fan option is enabled only in the default/auto profile ...with custom fan curve this option is disabled (greyed-out) since the set fan curve is applied.
Bit it does work if custom fan curve is set to 0% fan speed.

I noticed (with my card at least) that any fan speed below 46% has random drops to 0RPM and then back (even if I set 45% fixed fan speed for all temps),
from 46% onward there are no random drops.

However, if temperatures are at or around set temperature threshold (for example 50C, with fan speed 46% ore more) that one or the other fan drops to
0 RPM for a second and then back up ...an both fan curves (for the side fans and the center fan are exactly the same).

For the time being, I solved this by applying a custom fan profile for any game I play ...default/auto profile for desktop and custom fan curve with
min. 50% fan speed for games.

This card as well as the GPU Tweak 3 software definitely have their quirks :rolleyes::rolleyes::rolleyes:
 

·
H₂O Aficionado
Joined
·
5,450 Posts
Honesty, try another software first. In MSI, you can toggle that feature.

Computer Light Font Screenshot Software


Because the fan still works and the on/off state is triggered around a threshold that is close to 0dB mode on most cards, I'm fairly confident this is firmware or software related.

I don't have a TUF but I do have an Asus (dual) 3060 Ti. GPU Tweak was buggy for me so I dumped it pretty early on.

If its not the software / firmware, it could just possibly be down to the fan design. I'd assume the fans are wired in parallel so voltage is equally distributed amongst all 3 fans... but you can start to dig into more info on the fans / cooler by watching this video (timestamped).
 
1 - 4 of 4 Posts
Top