Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter #1
i just noticed that the flow meter in my aquabay m1 is not spinning. i investigated it, no tubings where bent, pump is running, everything in my loop is ok. but then i saw that there are some small material (i have no idea what it is) inside the flow meter that is blocking the spinning thingy. my question is, is it ok if i leave this not spinning for the mean time? my temps are ok and not going up. i would flush out all the water and take the mateials out but i don't have any coolant at the moment. is it ok if i leave it till i get some coolants? will it affect anything?
 

·
Registered
Joined
·
460 Posts
Discussion Starter #3
Quote:

Originally Posted by Mootsfox View Post
It shouldn't. As long as the water is still flowing. You might want to find out want exactly it is though.
how do i know if the water is still flowing? i know man, i have no idea what is, its too damn small, i can barely see, but i know its the causing the meter not to spin.
 

·
Premium Member
Joined
·
5,141 Posts
Unfortunately the Tt Flow meter has not had a good service life... a friend of mine who sells Tt products has had these returned... mainly due to their 6.5mm tubing size..it would be best to remove it and just keep on eye on your CPU temps...
 

·
Premium Member
Joined
·
22,477 Posts
Pujo, Lose that T-Take thing...EDIT:...
.....
 

·
Premium Member
Joined
·
22,477 Posts
Quote:


Originally Posted by pujo
View Post

yeah dude, waiting for the coolant



Good deal Buddy....
 
1 - 8 of 8 Posts
Top