Overclock.net banner
1 - 10 of 10 Posts

·
Premium Member
Joined
·
2,502 Posts
Discussion Starter · #1 ·
hey guys I was just running my Aquamark and I got a 6524 or so for my CPU score...

what are you guys on A64's getting?

would my graphix card be holding back my CPU scores.... cus i'm getting about 1500 with my 9600
 

·
Registered
Joined
·
1,528 Posts
thats odd, I dont think the gfx card should affect the cpu score. my XP 3000+ gets a cpu score of 7,263 @ 2.3ghz. your Athlon 64 should be doing better than that.
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by The Dark Inquisitor

hey guys I was just running my Aquamark and I got a 6524 or so for my CPU score...

what are you guys on A64's getting?

would my graphix card be holding back my CPU scores.... cus i'm getting about 1500 with my 9600

@ 2.45ghz I get 10,335 CPU on my A64 rig, and thats with 512MB of ram.
 

·
Registered
Joined
·
1,066 Posts
I get around 7,700+ with my 2500xp @ 3200xp speeds
 

·
Premium Member
Joined
·
2,572 Posts
Quote:


Originally Posted by The Dark Inquisitor

hey guys I was just running my Aquamark and I got a 6524 or so for my CPU score...

what are you guys on A64's getting?

would my graphix card be holding back my CPU scores.... cus i'm getting about 1500 with my 9600

Your OC may not be totaly stable and is changing during the benchtest... This will result in a low score or a crash.
 

·
Banned
Joined
·
2,222 Posts
your CPU scores go all screwy in AM3 when nvidia\\chipset drivers become corrupted. The fix? uninstall your VC and chipset drivers, run driver cleaner, install chipset drivers, restart, then install VC drivers
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top