Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
hey guys i got a question..
i lapped my cpu i installed the mugen2 (with a rice size drop of TIM on the cpu)
and my temps are as follow
Attachment 162856

i want to note that i didnt do any overclocking. this pic was taken during a HDD format in vista,
its summer over here as well so i guess the ambient is 27-28.
arnt these temps too high for not OC? and with mugen 2....

the case i have is TT spedo advanced
 

·
Premium Member
Joined
·
5,295 Posts
Your stock Q6600 has 40-46C when formatting a HDD (ie a relatively light load operation). I say, it is quite high considering all your listed factors.

A stock Q6600 G0 should idle between 27-33C and 45-50C under load.

As this is a new build, re-check:
1. Airflow inside case
2. Mounting of the Mugen 2 (and its fan speed)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Quote:


Originally Posted by windfire
View Post

Your stock Q6600 has 40-46C when formatting a HDD (ie a relatively light load operation). I say, it is quite high considering all your listed factors.

A stock Q6600 G0 should idle between 27-33C and 45-50C under load.

As this is a new build, re-check:
1. Airflow inside case
2. Mounting of the Mugen 2 (and its fan speed)

well the airflow is good, and i checked if the mugen is mounted correctly and all seems ok,

i got 2 exhust fans in the back, 1 intake from the side panel. 1 intake from the front, 1 the blows air inside the case on the cpu/gfx (it is mounted on a lever inside the case) and 1 exhust in the upper case, i installed the mugen fan so it will blow air from the bottom to the top, shud i install the mugen to the width or to the length? i installed it to the width
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
i think i found out the problem
the thmax on RT was on 100
since my cpu is q6600 G0 it have tjmax 90
so i changed it in the program and the temp's got down by 10c
so now its 26-29 idle
 

·
Premium Member
Joined
·
4,530 Posts
We also need to know what your ambient (room) temp is.
As others have said, idle temps mean nothing. We need load temps.
 
  • Rep+
Reactions: saphisto

·
Registered
Joined
·
31 Posts
Discussion Starter #9
ok here are the load temps on RT and CT
notice that the tjmax on coretemp is 100 while on RT is on 90 so core temp shows 10c higher temps (q6600 G0 tjmax is 90 right?)

this is at full load (with prime95) got no idea whats my room temp but it is summer over here

Attachment 163406
 

·
Premium Member
Joined
·
4,530 Posts
Quote:


Originally Posted by saphisto
View Post

ok here are the load temps on RT and CT
notice that the tjmax on coretemp is 100 while on RT is on 90 so core temp shows 10c higher temps (q6600 G0 tjmax is 90 right?)

this is at full load (with prime95) got no idea whats my room temp but it is summer over here

Attachment 163406

Those temps look fine. You have plenty of headroom for OCing.
 

·
Registered
Joined
·
3,381 Posts
Quote:

Originally Posted by saphisto View Post
nice! ty all for ur time

+rep guys!

btw, is there a way to change CT tjmax?
I don't think you can change the tjmax, but under the options menu you can can create an offset. Set it to -10 and it'll lower the reported temperatures by 10C.
 
  • Rep+
Reactions: saphisto
1 - 12 of 12 Posts
Top