Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
vcore - 1.34375
qpi - 1.3000
HT on
CPU only loop(apogee xt,swiftech mcr220 w/4 fans in push/pull, cpx-pro)
 

·
Registered
Joined
·
3,365 Posts
they're acceptable but seems a bit high for an i7 under water.
 

·
Registered
Joined
·
3,708 Posts
For only 4.0GHz on a custom loop, I'd say that's too high for load and even at idle.

1.34v seems like quite a bit for 4.0GHz. Is that the lowest you achieved while stable? Seems like it could go a lot lower... I hit 3.8GHz stable at less than 1.2v, but you may have hit a wall, I guess.
 

·
 
Joined
·
13,000 Posts
Quote:

Originally Posted by armada10 View Post
vcore - 1.34375
qpi - 1.3000
HT on
CPU only loop(apogee xt,swiftech mcr220 w/4 fans in push/pull, cpx-pro)
For that voltage, no, that's normal temps.
 

·
Registered
Joined
·
156 Posts
Discussion Starter #7
Quote:

Originally Posted by Detroitsoldier View Post
For only 4.0GHz on a custom loop, I'd say that's too high for load and even at idle.

1.34v seems like quite a bit for 4.0GHz. Is that the lowest you achieved while stable? Seems like it could go a lot lower... I hit 3.8GHz stable at less than 1.2v, but you may have hit a wall, I guess.
lowest vcore i could get it stable @ 4ghz, @ 3.8 vcore is 1.24375 qpi 1.25625, was getting low 80's temps on the same test with megahalems in push/pull so i'm getting about 10c improvement in temps, is this normal or should i get greater than 10c diff? this is my setup.
LL
 
1 - 7 of 7 Posts
Top