Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
<a href="http://imageshack.us" target="_blank"><img src="http://img421.imageshack.us/img421/7903/orthoson9.png" border="0" alt="" onload="NcodeImageResizer.createOn(this);" /></a><br />
<br />
I have no clue why speedfan/gigabyte easytune 5 report degrees significantly lower than that of TAT/Coretemp. Confused <img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
 

·
Registered
Joined
·
593 Posts
Those temps measured with TAT are perfectly acceptable for load; and there have been plenty of threads on this already too...
 

·
9 Cans of Ravioli
Joined
·
19,239 Posts
Whoa.<br />
<br />
Your temps are eh. <img src="/images/smilies/lachen.gif" border="0" alt="" title="Lachen" class="inlineimg" /><br />
<br />
With a stock cooler, no fans in the case other than the PSU and the one on the HSF, my sister gets 58C load (100% prime on both cores). Y<br />
<br />
:***:
 

·
9 Cans of Ravioli
Joined
·
19,239 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>OCZedd</strong>

</div>
<div style="font-style:italic">He is OC'ed to 2.9GHz tho.</div>

</td>
</tr>
</table>
</div>But his vcore shows stock. <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" />
 
1 - 6 of 6 Posts
Top