Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
900 Posts
Discussion Starter #1
A little story that just happened to me this morning:

I had just finished building my new HTPC two nights ago (wife and I spent the next 6 hours catching up on Season 2 of True Blood until 1:30am on a work night). Since I was so exausted last night, I couldn't do any of the maintenance that I really needed to do on a fresh install of Vista SP1. Chkdisk and Defrag my 250g C: and my 1 Tb media drives, windows updates, you know: Fun stuff!

So, anyway, I setup remote desktop on the PC so I can remote into it while I'm at work and knock out two birds with one stone! As I'm remoted in, I think to myself, I should really set this thing up with a static IP, so port forwards wont be any issue (this is also my file server, ventrilo server, ect). So, I go and set the IP statically. After i click 'Accept', Vista says (along the lines of): "Hey there! You set your default gateway to 192.168.1.1, are you sure you want to do this? You may have problems with intranet and internet connections." ... I thought to myself, "Whaaaaa?" fine, perhaps Vista had changed something so I no longer have to do this. ~cleared out the gateway IP~, Accept. No further message was given. However, i did lose remote connection to the PC, and now, I'm unable to revert those settings to log back in and finish the maintenance.

GG

It would be really fantastic if the networking settings (like these) would have a prompt much like the screen resolution change. "You have changed your resolution, is this correct?" Then, if it's not, it can revert the settings back, so you wont need physical access to the machine.

/sigh.....
 

·
Registered
Joined
·
900 Posts
Discussion Starter #3
LOL! That's true, it did. However, heeding the warning is what caused all of my issues. If I would have set the gateway like I have every time in the past, would have been a non issue. =p
 
1 - 4 of 4 Posts
Top